96ss vs. 98 t/a - LS1TECH

Log In 


Street Racing & Kill Stories a.sponlink:link {font-size: 9px;} img.surround{ border-color: #000000; border-width:1px; margin-bottom: 9.5px; } span.sponsortext { font-size: 10px; }
Basic Technical Questions & Advice

96ss vs. 98 t/a

Reply
 
Thread Tools Search this Thread
Old 07-18-2005, 12:33 AM   #1
Teching In
Thread Starter
 
Join Date: Feb 2005
Posts: 16
Default 96ss vs. 98 t/a

Raced my buddies 96ss today and now I wonder if my 98 T/A is running poorly. First off his mods are: (BBK shortie headers, K&N filter, MSD digital 6 ignition, rebuilt t56 tranny, hurst short shifter, run flats, smooth elbow, 125 shot of spray, and he has the 2otl exhaust option). My T/A is as bone stock as you can get (not even a k&n filter!). He didn't use his nitrous!!! We ran from a 20mph roll both in 1st gear and we pretty much were dead even all the way to the top of third gear, we shut down as I was shifting into fourth. I really thought I was going to walk him once I reached 3rd but he stayed right beside me. I just bought this car four days ago with 105,000 miles on the clock. I'm not sure how to judge this?! Please tell my your thoughts!
355sonoma is offline   Reply With Quote
Old 07-18-2005, 01:33 AM   #2
Launching!
 
shawn_c992001's Avatar
 
Join Date: Jul 2005
Location: Arnett WV
Posts: 263
Default

sound ok to me
shawn_c992001 is offline   Reply With Quote
Old 07-18-2005, 06:13 AM   #3
Staging Lane
 
Join Date: Apr 2005
Posts: 50
Default

when I was test driving my car. I raced my friends '95 Z28 with all the bolt ons from a slow roll. He was actually able to slowly pull on me. My car was completely stock at the time.

He also ran a 13.3@ 106 mph in that car.

TONY
toneloc12345 is offline   Reply With Quote
Old 07-18-2005, 08:45 AM   #4
Teching In
Thread Starter
 
Join Date: Feb 2005
Posts: 16
Default

The thing is that he barley has any REAL performance bolt-ons, and he's running with my ls1?!!
355sonoma is offline   Reply With Quote
Old 07-18-2005, 09:18 AM   #5
Kleeborp the Moderator™
iTrader: (11)
 
MeentSS02's Avatar
 
Join Date: Mar 2004
Location: Dayton, OH
Posts: 10,307
Default

Just like the LS1, there are some strong LT1s out there. You probably found one. Don't doubt that engine...they are definitely a good one. As good as the LS1? Not really, but they can be built just like ours.
MeentSS02 is offline   Reply With Quote
Old 07-18-2005, 09:28 AM   #6
Teching In
Thread Starter
 
Join Date: Feb 2005
Posts: 16
Default

His LT1 has 127,000 miles on it though could it still be running that strong?
355sonoma is offline   Reply With Quote
Old 07-18-2005, 10:08 AM   #7
TECH Regular
 
stangkiller's Avatar
 
Join Date: Nov 2003
Location: va baby!
Posts: 465
Default

Quote:
Originally Posted by 355sonoma
His LT1 has 127,000 miles on it though could it still be running that strong?

my old LT1 ran like a champ, don't have the numbers to show for it, i never could hook up. in my sig you can see all the mods i had on mine. there was 150,000 on the odometer when i sold it. ran like brand new, i never had to replace anything, not even an optispark. i still see it running around my area alot.
stangkiller is offline   Reply With Quote
Old 07-18-2005, 03:47 PM   #8
TECH Apprentice
iTrader: (1)
 
98SuperSport's Avatar
 
Join Date: Apr 2005
Location: St. Louis
Posts: 351
Default

that lt1 was tough, and the driver was probably pretty good
98SuperSport is offline   Reply With Quote
Old 07-18-2005, 03:50 PM   #9
TECH Senior Member
 
Vendetta's Avatar
 
Join Date: Jun 2003
Location: NYC metro area
Posts: 9,338
Default

Quote:
Originally Posted by 355sonoma
His LT1 has 127,000 miles on it though could it still be running that strong?
Absolutely.. LT1s have as much if not more longevity than LS1s do.

Story sounds fine to me. LT1s only need a few bolt-ons to run stock LS1s.
Vendetta is offline   Reply With Quote
Old 07-18-2005, 08:12 PM   #10
12 Second Club
iTrader: (1)
 
METALBEAST's Avatar
 
Join Date: Dec 2003
Location: Cleveland, Georgia
Posts: 3,027
Default

Quote:
Originally Posted by 355sonoma
Raced my buddies 96ss today and now I wonder if my 98 T/A is running poorly. First off his mods are: (BBK shortie headers, K&N filter, MSD digital 6 ignition, rebuilt t56 tranny, hurst short shifter, run flats, smooth elbow, 125 shot of spray, and he has the 2otl exhaust option). My T/A is as bone stock as you can get (not even a k&n filter!). He didn't use his nitrous!!! We ran from a 20mph roll both in 1st gear and we pretty much were dead even all the way to the top of third gear, we shut down as I was shifting into fourth. I really thought I was going to walk him once I reached 3rd but he stayed right beside me. I just bought this car four days ago with 105,000 miles on the clock. I'm not sure how to judge this?! Please tell my your thoughts!

His LT1 had between 250-275 RWHP stock.
Your 98 had between 270-300 RWHP stock.

Outcome sounds about right to me judging what I have seen of most 98-00 LS1s.
METALBEAST is offline   Reply With Quote
Old 07-18-2005, 09:01 PM   #11
Teching In
Thread Starter
 
Join Date: Feb 2005
Posts: 16
Default

What would have happened if we went on through fourth gear? I've read over and over again that ls1's have a much better top end than lt1's!
355sonoma is offline   Reply With Quote
Old 07-18-2005, 09:12 PM   #12
TECH Senior Member
 
Vendetta's Avatar
 
Join Date: Jun 2003
Location: NYC metro area
Posts: 9,338
Default

Quote:
Originally Posted by 355sonoma
What would have happened if we went on through fourth gear? I've read over and over again that ls1's have a much better top end than lt1's!
In stock form, yes. But read our responses- with his bolt-ons he's probably putting down equal or more power than you. That would give him the better topend

I've heard that 3rd gear is the most powerful for LS1s, so if you didn't pull him in third then I doubt you would have in 4th.
Vendetta is offline   Reply With Quote
Old 07-18-2005, 10:44 PM   #13
Banned
 
BLKWS.6's Avatar
 
Join Date: Dec 2004
Posts: 2,636
Default

My 1995 A4 LT1 (with cold air intake and stock 2.73 gears) Held off an A4 LS1 with tune,exhaust, and CAI until 50 mph from a dig, then he proceeded to pass and had about 1 car at 60 and getting worse...From a 55 mph punch (crappy 2.73's) he annhialated me. PS. I had 170K miles on my LT1 and it ran PERFECT (no rattles, oil consumption, and no leaks on a white driveway parking in the same spot for 6 months)
BLKWS.6 is offline   Reply With Quote
Old 07-19-2005, 12:59 AM   #14
TECH Apprentice
iTrader: (1)
 
98SuperSport's Avatar
 
Join Date: Apr 2005
Location: St. Louis
Posts: 351
Default

Quote:
Originally Posted by Stanger88
My 1995 A4 LT1 (with cold air intake and stock 2.73 gears) Held off an A4 LS1 with tune,exhaust, and CAI until 50 mph from a dig, then he proceeded to pass and had about 1 car at 60 and getting worse...From a 55 mph punch (crappy 2.73's) he annhialated me. PS. I had 170K miles on my LT1 and it ran PERFECT (no rattles, oil consumption, and no leaks on a white driveway parking in the same spot for 6 months)
sounds right since torque is close, gears are same....might expect the ls1 to pull in front a little earlier but not out of question that you hung with him....lt1's are tough as hell
98SuperSport is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:26 AM.