Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Suspension & Brakes
Sign in using an external account
Register Forgot Password?
Search

Suspension & Brakes
Springs | Shocks | Handling | Rotors
Sponsored by
Weld Racing

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 05-27-2006, 09:16 PM   #1
TECH Fanatic
Garage is empty, add now
 
Shooter_Jay's Avatar
 
Trader Rating: 0
Join Date: Oct 2003
Location: MA
Posts: 1,401
Send a message via ICQ to Shooter_Jay Send a message via AIM to Shooter_Jay Send a message via Yahoo to Shooter_Jay
Default need help with rattling suspension noise please

When I hit a bump, more with my left rear tire, I hear a rattling noise.

So I jacked it up and took that wheel off. I started whacking stuff with a rubber mallet and it was kind of clangy like metal hitting metal, most when I hit the axle housing down or upwards.

I tried snugging up bolts, everything looked ok and the ones I did check didn't budge at all.

So then I put a jack-stand under the axle and put weight back on the axle and still all the same noises with the hammer.

Then I noticed when I knock on the spring with my knuckle, it kind of rattles, which is wierd. I checked the other side and it didn't do it. I tried to look at the spring, looked ok, but couldn't see alot of it.

Anybody know what could make a spring rattle like that?
__________________
'02 Z28 6sp 'vert tri-blk. 187k; '09 K1300S; '12 HYM1100SP; '09 CRF450X Plated; '78 KE100
Shooter_Jay is offline   Reply With Quote
Old 05-28-2006, 02:49 AM   #2
TECH Junkie
2006 Chevrolet Corvette
 
chupr0kabra's Avatar
 
Trader Rating: 10
Join Date: Jan 2004
Location: Pearland, TX
Posts: 3,784
Send a message via MSN to chupr0kabra
Default

Check your lower shock mount bolt. I didn't have one of mine torqued down just right for a couple days after I installed my new shocks and it made some pretty significant rattles.


-Mike
__________________

chupr0kabra is offline   Reply With Quote
Old 05-28-2006, 07:51 AM   #3
12 Second Club
1999 Pontiac Trans Am
 
Viper's Avatar
 
Trader Rating: 6
Join Date: Dec 2001
Location: Cleveland, OH
Posts: 4,661
Default

Anyone recall the torque specs on the LCAs and shocks?
__________________
99' Pewter T/A M6
http://www.youtube.com/watch?v=QL42Ya59vgQ
Viper is offline   Reply With Quote
Old 05-28-2006, 07:58 AM   #4
TECH Fanatic
Garage is empty, add now
 
227Hawk's Avatar
 
Trader Rating: 1
Join Date: Nov 2001
Location: Turlock, Ca
Posts: 1,736
Default

My LCAs are torqued to 90lbs, never looked back. Not sure on the shocks though. And loc-tite is your friend.
Hawk
__________________
2001 firehawk
looking for more power !
227Hawk is offline   Reply With Quote
Old 05-28-2006, 10:16 AM   #5
TECH Junkie
2006 Chevrolet Corvette
 
chupr0kabra's Avatar
 
Trader Rating: 10
Join Date: Jan 2004
Location: Pearland, TX
Posts: 3,784
Send a message via MSN to chupr0kabra
Default

Quote:
Originally Posted by Viper
Anyone recall the torque specs on the LCAs and shocks?
Shock to axle bolt is 66 ft-lbs.


-Mike
__________________

chupr0kabra is offline   Reply With Quote
Old 05-29-2006, 10:02 PM   #6
TECH Fanatic
Garage is empty, add now
 
Shooter_Jay's Avatar
 
Trader Rating: 0
Join Date: Oct 2003
Location: MA
Posts: 1,401
Send a message via ICQ to Shooter_Jay Send a message via AIM to Shooter_Jay Send a message via Yahoo to Shooter_Jay
Default

since I put it back together, it seems to be back to normal. Only think I did was wheel lugs and rubber mallet. Oh well, just another thing to add to my last tire shop bad experience.
__________________
'02 Z28 6sp 'vert tri-blk. 187k; '09 K1300S; '12 HYM1100SP; '09 CRF450X Plated; '78 KE100
Shooter_Jay is offline   Reply With Quote
Old 08-06-2006, 07:53 PM   #7
TECH Addict
Garage is empty, add now
 
Trader Rating: 53
Join Date: Mar 2005
Location: Aston, PA
Posts: 2,829
Send a message via AIM to White.Lightning
Default

Quote:
Originally Posted by Shooter_Jay
Oh well, just another thing to add to my last tire shop bad experience.
Bringing this back from the dead....hahaha.....

I took my car in for inspection at a Firestone dealer about a month ago. Ever since then, my car has been rattling. They replaced: rear rotors, calipers, pads, and flushed the brake system.

I am going to call them tomm and see if they cant put it on the lift real quick and check it over (free of charge!)

I will post up once I find out whats wrong

Andy
__________________

1998 T/A Mods/Pics Build Thread
White.Lightning is offline   Reply With Quote
Old 08-06-2006, 07:53 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
02, 2001, back, bump, car, cavalier, heare, hit, legacy, noise, rattling, rear, suburban, suspension, tires


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off




All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details