*&&^t%$#@@##$ - LS1TECH

Go Back   LS1TECH > WELCOME TO LS1TECH > User Support & Resources
Log In 
Search


User Support & Resources Account Problems | Questions | Suggestions


*&&^t%$#@@##$

Reply
 
Thread Tools Search this Thread
Old 08-15-2011, 01:17 AM   #1
11 Second Club
 
Trader Rating: 0
Join Date: Aug 2003
Location: NOTNFUCKINGFLORIDA
Posts: 1,527
Default *&&^t%$#@@##$

Ok guys, I've asked you to reset my e-mail address, because I am 1ScrudeDude, and I just tried to place an order from one of your sponsors. Can you please reset my e-mail address so I can assume my old username?

And why am I being detained from posting :wtf:

I am about to spend money on one of your sponsors (ported/polished throttle body), but since I am "inactive," I guess I'll go about this on another forum board.

Unacceptable.
__________________
'98 LS1 Z28 M6
Induction:
Lid, Shaner S3 TB, FTRA Engine: RGR Stage 2 Heads, CompCam 224/581/112, Chromemoly Pushrods, 987 Springs, LS6 Intake, ASP Crank Pulley, !EGR, 160 Stat Tuning: Full Tune J. Formato Exhaust: MAC Mids, Off Road Y, No Cats, Borla Catback (No Plates) Drivetrain: Strange 12 Bolt w/4.10s, MT DR's Misc: Ripper Shifter Suspension: Granatelli SFC's, BMR LCA's Race Equip: Harlan Two Step, Harlan Shift Light, SLP Linelock Dyno: (SAE)413HP/383.TQ 1/4: 11.96@119.61 1.86 60'
1ScrudeDude is offline   Reply With Quote
Old 08-15-2011, 06:02 AM   #2
((((((Administrator))))))
 
CRAGER's Avatar
 
Trader Rating: 0
Join Date: Nov 2001
Location: Houston, TX
Posts: 9,402
Default

Threats are "unacceptable." ...and I see NO posts from you asking for help.

~ Craig
CRAGER is online now   Reply With Quote
Old 08-15-2011, 08:04 AM   #3
TECH Senior Member
 
01ssreda4's Avatar
 
Trader Rating: 88
Join Date: Aug 2007
Location: Turnin' Wrenches Infractions: 005
Posts: 20,104
Default

That sig is
__________________

01 SS Rally Red A4 #4987, 04 Yukon XL Denali, 99 Cadillac STS-SOLD
01ssreda4 is offline   Reply With Quote
Old 08-15-2011, 12:48 PM   #4
LS1Tech Administrator
 
RPM WS6's Avatar
 
Trader Rating: 3
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 20,863
Default

I guess it is LS1Tech's fault that you moved and lost access to your previous e-mail?

As CRAGER pointed out, this seems to be your first post in the help section about this issue. Frankly, with that attitude, you won't find many people willing to help.
RPM WS6 is offline   Reply With Quote
Old 08-15-2011, 12:48 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details