Issues accessing ls1tech from laptop - LS1TECH



User Support & Resources Account Problems | Questions | Suggestions

Issues accessing ls1tech from laptop

Reply
 
Thread Tools Search this Thread
Old 02-21-2012, 07:54 AM   #1
10 Second Club
Thread Starter
iTrader: (23)
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 5,035
Default Issues accessing ls1tech from laptop

I can view the website just fine at work. I can also view the website just fine at home with my IPAD, but I cannot access ls1tech from my laptop. It loads the background of the website as well as the banner. Using IE8. I enabled error reporting and received the below error. Please help.
Attached Thumbnails
Issues accessing ls1tech from laptop-ls1tech.jpg  
ddnspider is offline   Reply With Quote
Old 02-21-2012, 08:20 AM   #2
 
Join Date: Oct 2007
Posts: 162
Default

As a temporary work around, can you enable compatibility mode for the website and see if that works?
JeremyT is offline   Reply With Quote
Old 02-21-2012, 08:25 AM   #3
10 Second Club
Thread Starter
iTrader: (23)
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 5,035
Default

Quote:
Originally Posted by JeremyT View Post
As a temporary work around, can you enable compatibility mode for the website and see if that works?
I will verify when I'm near my laptop next, but I believe I already have that enabled.
ddnspider is offline   Reply With Quote
Old 02-21-2012, 09:15 AM   #4
On The Tree
 
JeremyKrauss's Avatar
 
Join Date: Dec 2010
Location: Tucson, AZ
Posts: 136
Default

http://answers.microsoft.com/en-us/i...1-59802a5082d6

I tried a Google search for your particular error (typed in "html parsing error kb927917") and found a couple of different links.
JeremyKrauss is offline   Reply With Quote
Old 02-21-2012, 08:05 PM   #5
10 Second Club
Thread Starter
iTrader: (23)
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 5,035
Default

Quote:
Originally Posted by JeremyKrauss View Post
http://answers.microsoft.com/en-us/i...1-59802a5082d6

I tried a Google search for your particular error (typed in "html parsing error kb927917") and found a couple of different links.
METHOD 2 from the link did the trick!!!! Thanks!
ddnspider is offline   Reply With Quote
Old 02-21-2012, 08:56 PM   #6
On The Tree
 
JeremyKrauss's Avatar
 
Join Date: Dec 2010
Location: Tucson, AZ
Posts: 136
Default

Glad I could help :]
JeremyKrauss is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why cant I get on LS1Tech from my laptop? flintwrench69 User Support & Resources 9 04-01-2012 12:56 PM
IBM/Lenovo T42 Laptops $175 each teddyca Non-Automotive Classifieds 24 06-23-2011 12:41 PM
Trouble loading ls1tech??? Justins00ss User Support & Resources 3 05-08-2011 01:32 AM
Gateway laptop for sell ls1perfcar? Non-Automotive Classifieds 7 12-16-2005 08:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:17 PM.