Issues accessing ls1tech from laptop - LS1TECH

Go Back   LS1TECH > WELCOME TO LS1TECH > User Support & Resources
Log In 
Search


User Support & Resources Account Problems | Questions | Suggestions


Issues accessing ls1tech from laptop

Reply
 
Thread Tools Search this Thread
Old 02-21-2012, 06:54 AM   #1
10 Second Club
iTrader: ( 22 )
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 4,834
Default Issues accessing ls1tech from laptop

I can view the website just fine at work. I can also view the website just fine at home with my IPAD, but I cannot access ls1tech from my laptop. It loads the background of the website as well as the banner. Using IE8. I enabled error reporting and received the below error. Please help.
Attached Thumbnails
Issues accessing ls1tech from laptop-ls1tech.jpg  
__________________
98 TA-10.6@132mph turbo 6 speed full weight street car,GMHTP and HPP cover car-Sold
98 Z28- 12.9-160k miles,3200 stall,I/E-Sold
00 SS-Futral F13 cam, Yank 3600, boltons-current toy
ddnspider is offline   Reply With Quote
Old 02-21-2012, 07:20 AM   #2
 
Join Date: Oct 2007
Posts: 161
Default

As a temporary work around, can you enable compatibility mode for the website and see if that works?
JeremyT is offline   Reply With Quote
Old 02-21-2012, 07:25 AM   #3
10 Second Club
iTrader: ( 22 )
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 4,834
Default

Quote:
Originally Posted by JeremyT View Post
As a temporary work around, can you enable compatibility mode for the website and see if that works?
I will verify when I'm near my laptop next, but I believe I already have that enabled.
__________________
98 TA-10.6@132mph turbo 6 speed full weight street car,GMHTP and HPP cover car-Sold
98 Z28- 12.9-160k miles,3200 stall,I/E-Sold
00 SS-Futral F13 cam, Yank 3600, boltons-current toy
ddnspider is offline   Reply With Quote
Old 02-21-2012, 08:15 AM   #4
On The Tree
 
JeremyKrauss's Avatar
 
Join Date: Dec 2010
Location: Tucson, AZ
Posts: 136
Default

http://answers.microsoft.com/en-us/i...1-59802a5082d6

I tried a Google search for your particular error (typed in "html parsing error kb927917") and found a couple of different links.
__________________

If it doesn't wear a bow tie then it ain't ready to dance.
"Claire" the Z/28 - OIF/OND 10-11 Deployment Baby (She'll be ready this weekend, for sure!)
JeremyKrauss is offline   Reply With Quote
Old 02-21-2012, 07:05 PM   #5
10 Second Club
iTrader: ( 22 )
 
ddnspider's Avatar
 
Join Date: Aug 2004
Location: FL
Posts: 4,834
Default

Quote:
Originally Posted by JeremyKrauss View Post
http://answers.microsoft.com/en-us/i...1-59802a5082d6

I tried a Google search for your particular error (typed in "html parsing error kb927917") and found a couple of different links.
METHOD 2 from the link did the trick!!!! Thanks!
__________________
98 TA-10.6@132mph turbo 6 speed full weight street car,GMHTP and HPP cover car-Sold
98 Z28- 12.9-160k miles,3200 stall,I/E-Sold
00 SS-Futral F13 cam, Yank 3600, boltons-current toy
ddnspider is offline   Reply With Quote
Old 02-21-2012, 07:56 PM   #6
On The Tree
 
JeremyKrauss's Avatar
 
Join Date: Dec 2010
Location: Tucson, AZ
Posts: 136
Default

Glad I could help :]
__________________

If it doesn't wear a bow tie then it ain't ready to dance.
"Claire" the Z/28 - OIF/OND 10-11 Deployment Baby (She'll be ready this weekend, for sure!)
JeremyKrauss is offline   Reply With Quote
Reply



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 07:38 AM.