Go Back   LS1TECH > WELCOME TO LS1TECH > User Support & Resources
Sign in using an external account
Register Forgot Password?
Search

User Support & Resources Account Problems | Questions | Suggestions

Google Chrome barely opens Tech

Reply
 
Thread Tools Search this Thread
Old 03-24-2012, 08:54 AM   #1
TECH Regular
 
White94Bird's Avatar
 
Trader Rating: 20
Join Date: Aug 2008
Location: Texarkana, Texas
Posts: 488
Default Google Chrome barely opens Tech

I have to use IE to get on here now.
When I use google chrome it really slow and has to be reloaded all the time. Its only for LS1TEch, so WTF?
__________________
2009 ECSB Silverado Texas Edition
1998 Trans Am NBM
SLP Lid/Pacsetter Lt's/ORY-Borla CB
1994 Firebird (Sold)
White94Bird is offline   Reply With Quote
Old 03-24-2012, 02:50 PM   #2
Staging Lane
 
Trader Rating: 0
Join Date: Oct 2007
Posts: 158
Default

Are you using any plugins for Chrome? I know of some that use Chrome, myself included, that haven't reported such an issue.
JeremyT is offline   Reply With Quote
Old 03-24-2012, 06:39 PM   #3
Launching!
 
Trader Rating: 1
Join Date: Aug 2010
Location: baltimore, md
Posts: 205
Default

use google chrome only and regularly visit this site without any issue.
__________________
http://i109.photobucket.com/albums/n63/07thumper/DSC_0613-1-1.jpg
2004 Nissan Titan -- Current(really miss having a car!)
2001 Trans Am M6 -- SOLD
18x10.5 c5 dd 295 front - 335 rears
kyb agx - founders lca & phb
custom true duals - e*ay headers - moroso spiral flows - mti lid *Tuned by Andrew - CSP*
01M6TA is offline   Reply With Quote
Old 03-24-2012, 08:04 PM   #4
TECH Regular
 
White94Bird's Avatar
 
Trader Rating: 20
Join Date: Aug 2008
Location: Texarkana, Texas
Posts: 488
Default

Quote:
Originally Posted by JeremyT View Post
Are you using any plugins for Chrome? I know of some that use Chrome, myself included, that haven't reported such an issue.
Plug ins?
__________________
2009 ECSB Silverado Texas Edition
1998 Trans Am NBM
SLP Lid/Pacsetter Lt's/ORY-Borla CB
1994 Firebird (Sold)
White94Bird is offline   Reply With Quote
Old 03-24-2012, 10:06 PM   #5
TECH Regular
 
Trader Rating: 54
Join Date: Jan 2007
Location: Layton, UT
Posts: 496
Default

Quote:
Originally Posted by White94Bird View Post
Plug ins?
Right, if you go to chrome://plugins/ (in your address bar) , it'll tell you what plugins are installed and running in Chrome. I assume you already completely cleared the cache and temporary internet files via the Wrench menu, then "tools" and "clear browsing data.." right? Curious what you've tried and haven't tried in an attempt to fix it.
edwardzracing is offline   Reply With Quote
Old 03-25-2012, 04:14 PM   #6
TECH Regular
 
White94Bird's Avatar
 
Trader Rating: 20
Join Date: Aug 2008
Location: Texarkana, Texas
Posts: 488
Default

Tried all that....
__________________
2009 ECSB Silverado Texas Edition
1998 Trans Am NBM
SLP Lid/Pacsetter Lt's/ORY-Borla CB
1994 Firebird (Sold)
White94Bird is offline   Reply With Quote
Old 03-25-2012, 04:14 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details