Go Back   LS1TECH > REGIONAL FORUMS > Western Members
Sign in using an external account
Register Forgot Password?
Search

Western Members CA, AZ, NV, UT, CO, NM, HI

Anyone Know how to fix my alarm?

Reply
 
Thread Tools Search this Thread
Old 05-08-2009, 09:08 AM   #1
On The Tree
 
A Seven X's Avatar
 
Trader Rating: 26
Join Date: Apr 2007
Location: Hesperia Ca
Posts: 141
Default Anyone Know how to fix my alarm?

ever since i got my trans am everytime i de-activate/activate the alarm the headlights open and close... i dont have a problem with that the only problem is that it is EMBerasing as hell because my pass side headlight motor is going out and you all know what that sounds like.... anyone know how to get my alarm to not do that??? its a factory alarm.... if need it be i will get a video of it....
__________________
98 T/A (Silver) 355RWHP 379FtLbsTq.
A Seven X is offline   Reply With Quote
Old 05-08-2009, 09:35 AM   #2
TECH Fanatic
 
MrElectric03's Avatar
 
Trader Rating: 70
Join Date: Dec 2007
Location: Southern California
Posts: 1,880
Default

That happens when your headlight motor is going out, mine did that. I got the brass gear from ebay, pulled teh motor out and replaced the gear and it fixed it. The motors almost never break but the plastic gear inside of them strip. Try taking the bar off of the motor and manually turning the shaft 180*with the adjustmentthen put the bar back on and adjust it back to the position your headlight was in before. If it works it will only work for a little while but it will let you know that is your problem.Theres also a write-up on it somewhere.
__________________
1998 Firebird Formula-BPM-CMS built Forged 347, Xtreme built TH350, 40 spline Moser 9", VFN 5" WS6 hood, and lots of weight reduction
1968 Firebird 400-400ci, M22 Muncie 4 speed
MrElectric03 is offline   Reply With Quote
Old 05-08-2009, 10:34 PM   #3
12 Second Club
 
ZexGX's Avatar
 
Trader Rating: 28
Join Date: May 2007
Location: under a JEGS hat
Posts: 2,747
Send a message via AIM to ZexGX
Default

It is indeed your headlight motor - not the alarm's fault. Try the free rotate-180-degree fix. Took me less than half an hour and it's been working fine since February
__________________
'99 Firebird: Under the Knife
February 2012 GMHTP Street Heat Car
ZexGX is offline   Reply With Quote
Old 05-09-2009, 12:53 AM   #4
TECH Apprentice
 
lowerthanyou00's Avatar
 
Trader Rating: 8
Join Date: Feb 2008
Location: Riverside
Posts: 309
Default

disable that **** with a tech 2 i think you can dono never tried it with a bird
__________________
2nd gen loading...
lowerthanyou00 is offline   Reply With Quote
Old 05-09-2009, 12:53 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details