Problem... - LS1TECH

Go Back   LS1TECH > REGIONAL FORUMS > Western Members
Sign in using an external account
Register Forgot Password?
Search


Western Members CA, AZ, NV, UT, CO, NM, HI


Problem...

Reply
 
Thread Tools Search this Thread
Old 05-08-2008, 09:25 PM   #1
Staging Lane
 
Trader Rating: 5
Join Date: Oct 2005
Location: Hayward California
Posts: 78
Send a message via AIM to 97ssCDB
Default Problem...

So I was putting in a new alternator today and the connection that plugs in on top broke off the wire. I dont have enough wire coming out of the connector to reattach it, any ideas for me? Or does anyone know where I can get one? Im sure GM will mak me buy a complete wire harness or some bull ****... Please help!!!
__________________
2002 Camaro SS
Modifications:
Pacesetter LT's, TSP ORY, CME, MTI Lid, Koni SA, Pro-Kit
Best 1/4: 13.24 @110 w/ 2.2 60' on street tires. Ran at Sac Raceway 9/15/07 first time at the track!
97ssCDB is offline   Reply With Quote
Old 05-08-2008, 09:30 PM   #2
TECH Fanatic
 
180ls1's Avatar
 
Trader Rating: 4
Join Date: Jun 2007
Location: San Diego
Posts: 1,528
Default

pictures would help a lot but it looks like you will have to rig something up
180ls1 is offline   Reply With Quote
Old 05-08-2008, 09:37 PM   #3
TECH Addict
 
94'BLKBRD's Avatar
 
Trader Rating: 76
Join Date: May 2005
Location: SoCal
Posts: 2,960
Default

This is where I got mine from

http://cgi.ebay.com/ebaymotors/98-02...spagenameZWD1V
94'BLKBRD is offline   Reply With Quote
Old 05-08-2008, 09:38 PM   #4
TECH Addict
 
94'BLKBRD's Avatar
 
Trader Rating: 76
Join Date: May 2005
Location: SoCal
Posts: 2,960
Default

This guy is in Texas so it might get to your house faster

http://cgi.ebay.com/ebaymotors/LS1-A...spagenameZWD1V
94'BLKBRD is offline   Reply With Quote
Old 05-08-2008, 09:42 PM   #5
TECH Junkie
 
ae13291's Avatar
 
Trader Rating: 8
Join Date: Jun 2007
Location: san fernando valley, california
Posts: 3,058
Send a message via AIM to ae13291
Default

i think there is a way where u would be able to repair it, u can push out the inner terminal and it should pop out
__________________
'99 Camaro Z28 M6 SOLD!
ae13291 is offline   Reply With Quote
Old 05-08-2008, 09:51 PM   #6
Staging Lane
 
Trader Rating: 5
Join Date: Oct 2005
Location: Hayward California
Posts: 78
Send a message via AIM to 97ssCDB
Default

Cool thanks guys... Ill give this guy a call and see if I can get one shipped overnight.
__________________
2002 Camaro SS
Modifications:
Pacesetter LT's, TSP ORY, CME, MTI Lid, Koni SA, Pro-Kit
Best 1/4: 13.24 @110 w/ 2.2 60' on street tires. Ran at Sac Raceway 9/15/07 first time at the track!
97ssCDB is offline   Reply With Quote
Old 05-09-2008, 01:17 AM   #7
TECH Regular
 
SUCK MY SS's Avatar
 
Trader Rating: 14
Join Date: Apr 2006
Location: 626 to the 818
Posts: 480
Default

you can alwyas pull the pin out of the connector and repair it...
however, most parts houses will carry pig tails....call around im sure youll find one
SUCK MY SS is offline   Reply With Quote
Old 05-09-2008, 01:17 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details