Need some 4l60e experts to take a quick look at this - LS1TECH - Camaro and Firebird Forum Discussion

Go Back  LS1TECH - Camaro and Firebird Forum Discussion > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Reload this Page >

Need some 4l60e experts to take a quick look at this

Notices
Automatic Transmission 4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by:
Sponsored by:

Need some 4l60e experts to take a quick look at this

Old 06-12-2018, 12:41 AM
  #1  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default Need some 4l60e experts to take a quick look at this

Hey fellas, I have had about the most horrible week of my life dealing with this 4l60e. So I bought an RPM level 6 4l60e for my ls swapped 94 single cab. Got it installed along with the yank pro truck 3600 converter, man this thing is awesome. Kudos to RPM for building an awesome transmission. After the break in period I go out and make a couple test hits and do some tuning and BOOM the driveshaft comes apart in the top of 3rd around 120 mph. My luck. Pull the tranny out the next day because the tail housing is shattered and billet output shaft is bent. Upon disassembly of the transmission I find out that the case is cracked. So i put everything from the rpm transmission into another case that I had. End play clearances at the pump was .016 after assembly. Got it back in the truck and filled it with atf, start the truck, no forward movement in D4 or D3 from a stop. Reverse, d1, and d2 work fine. Nice firm shift from d1 to d2 but when I shift into d3 i have to let off the gas for it to shift, same for d4. Converter is locking and unlocking like it should. So i immediately suspected the sprag was in backwards, but you can unplug the plug on the side of the transmission and I have crisp positive shifts 1-3. Makes no sense to me. I am guessing it is something in the valve body or something electrical. Has anyone ever seen anything similar to this?? Thanks in advance for any help or advice
Colder2012 is offline  
Old 06-12-2018, 01:41 AM
  #2  
Launching!
 
Fuhnortoner's Avatar
 
Join Date: Apr 2017
Location: █▬█ █▄█ █▬█ █▄██▬█ █▄█ █▬█ █▄█
Posts: 200
Default

Stupid but, did you double check fluid?
Fuhnortoner is offline  
Old 06-12-2018, 02:50 AM
  #3  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default

Yes, I checked it several times.
Colder2012 is offline  
Old 06-12-2018, 02:52 AM
  #4  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default

One thing to add - I can command gears 1-4 with hptuners when the shifter is in the corresponding position. For example, when the shifter is in d3 st a dead stop I can command 3rd gear on the scanner.
Colder2012 is offline  
Old 06-12-2018, 07:44 AM
  #5  
TECH Fanatic
iTrader: (2)
 
Jays_SSZ28's Avatar
 
Join Date: Aug 2009
Posts: 1,758
Default

I'm guessing broken fwd sprag.
Jays_SSZ28 is offline  
Old 06-12-2018, 08:55 AM
  #6  
TECH Resident
 
MaroonMonsterLS1's Avatar
 
Join Date: Dec 2012
Location: Iowa
Posts: 970
Default

yep. forward sprag.

d1 and d2 apply the overrun clutches that do the job of the sprag.

when in d3 if you force it into 3rd, it will also bring on the overruns.
4th gear in d4 does not require the sprag, so it makes perfect sense that you have all of these corresponding gear responses.

Tear down and share some pics of how messed up the sprag looks
MaroonMonsterLS1 is offline  
Old 06-12-2018, 11:46 AM
  #7  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default

Man it's just crazy to me that I can pull the transmission fuse and it will shift perfectly fine? What is responsible for that
Colder2012 is offline  
Old 06-12-2018, 12:15 PM
  #8  
TECH Fanatic
iTrader: (2)
 
Jays_SSZ28's Avatar
 
Join Date: Aug 2009
Posts: 1,758
Default

Originally Posted by Colder2012 View Post
Man it's just crazy to me that I can pull the transmission fuse and it will shift perfectly fine? What is responsible for that
Broken pieces of the sprag jamming up at random times.

The fuse being pulled just puts it at max line pressure.

The sprag might jam when it's supposed to be free wheeling. It might slip when it's supposed to hold. When it's broken it's going to be erratic.

So you swapped everything into a different case and didn't bother to pop the clip off and check a part that commonly fails when the transmission comes to a slamming stop that bends an output shaft?
Jays_SSZ28 is offline  
Old 06-12-2018, 12:25 PM
  #9  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default

The output shaft bent from the driveshaft coming apart, not the sprag failing. No I did not check the input assemblies at all because the visible damage was in the low/reverse area.
Colder2012 is offline  
Old 06-12-2018, 12:27 PM
  #10  
Teching In
Thread Starter
 
Join Date: Aug 2017
Posts: 11
Default

Guess I'll be doing a full rebuild on it.
Colder2012 is offline  
Old 06-12-2018, 12:33 PM
  #11  
TECH Resident
 
MaroonMonsterLS1's Avatar
 
Join Date: Dec 2012
Location: Iowa
Posts: 970
Default

Originally Posted by Colder2012 View Post
Guess I'll be doing a full rebuild on it.
I mean, you already had to tear it down all the way down to fix all the low/reverse stuff and change the shaft. Why not inspect the rest when you were already in there?
MaroonMonsterLS1 is offline  
Old 06-12-2018, 12:54 PM
  #12  
TECH Fanatic
iTrader: (2)
 
Jays_SSZ28's Avatar
 
Join Date: Aug 2009
Posts: 1,758
Default

Originally Posted by Colder2012 View Post
The output shaft bent from the driveshaft coming apart, not the sprag failing.
NO ****!
I'm guessing the driveshaft didn't just bend to **** in a drive thru. You were on full power or close. If it bent that output shaft AND broke the case that means everything in that transmission came to a very fast stop while under power, THE EXACT THING THAT BREAKS SPRAGS.
Jays_SSZ28 is offline  
Old 06-12-2018, 03:07 PM
  #13  
TECH Resident
 
MaroonMonsterLS1's Avatar
 
Join Date: Dec 2012
Location: Iowa
Posts: 970
Default

Originally Posted by Jays_SSZ28 View Post
NO ****!
I'm guessing the driveshaft didn't just bend to **** in a drive thru. You were on full power or close. If it bent that output shaft AND broke the case that means everything in that transmission came to a very fast stop while under power, THE EXACT THING THAT BREAKS SPRAGS.
Delivery is a little brass but...no denying Jay is right here.

Doesn't make any sense to not go over EVERY part of that trans if it broke the BILLET output shaft and even split the case. If it did all that...why would you assume everything else in the trans is good? I'd be checking the input shaft/drum, sprag, planets, even the valve body and pump. If it flexed the case, and the pump and VB are bolted to the case...I would be looking it over
MaroonMonsterLS1 is offline  


Thread Tools
Search this Thread
Quick Reply: Need some 4l60e experts to take a quick look at this


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: