LS1TECH - Camaro and Firebird Forum Discussion - Conversation Between jimmyblue and Darth_V8r

Go Back  LS1TECH - Camaro and Firebird Forum Discussion > jimmyblue
Reload this Page >

Conversation Between jimmyblue and Darth_V8r

Notices
Conversation Between jimmyblue and Darth_V8r
Showing Visitor Messages 1 to 1 of 1
  1. Darth_V8r
    09-18-2015 03:41 PM
    Hi, Jimmy. I found an issue I have in search, and I read your response, and it seems to match exactly what I need to do, but I need you to explain a bit further, because I'm a retard...

    Here is the thread: https://ls1tech.com/forums/pcm-diagn...s-hci-ls1.html Post number 5

    My car starts up running excessively rich, while showing "need more fuel" in the STFT, exactly as you described in that post. If I adjust the VE's I end up dumping even more fuel, but showing STFT near zero. So, how do I tune for minimum MAP? keep playing with settings until I get the lowest possible MAP readings at idle? Then, when I get the O2 voltages, where is the closed loop switch point table? The only one I see has 0,2,4,6,8,10,12,14,16, but I don't know what these numbers mean, so I haven't touched it.

    Sorry for the long post to your wall. I didn't want to start a thread on it, because I don't want a million opinions. Thanks

About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.