MWC FAB 9 product review - Page 2 - LS1TECH - Camaro and Firebird Forum Discussion



Gears & Axles Driveshafts | Rearends | Differentials | Gears | 12 Bolt | 9 Inch | Dana

MWC FAB 9 product review

Reply
 
Thread Tools Search this Thread
Old 02-10-2017, 12:53 PM   #21
TECH Fanatic
Thread Starter
iTrader: (5)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 1,142
Default

Floorman279 is offline   Reply With Quote
Old 02-11-2017, 02:50 AM   #22
TECH Regular
 
SteenH's Avatar
 
Join Date: Jun 2013
Location: Moose Jaw SK, Canada
Posts: 472
Default

Quote:
Originally Posted by AnotherWs6
Not to be a D here, but you spent about 3 grand and have noticeable gear whine that can only be drowned out by a loud exhaust.??? I've researched the entire inter-webs like we all have on rears for 4th gen f-bodys. I just don't understand why gear whine is an acceptable thing. I've never had a 12 bolt whine and never had one break. No 9 inch experience, but either way just saying "they all do that" doesn't seem right to me.


I'm not knocking anyone, but if a 60 year old designed rear end can't be made to not make noise than I believe something is off. And I am a highly trained internet engineer.

Can someone explain please?
I was told that my 12 bolt came out of a car that ran deep 5s in the 1/8th, and it is quiet compared to some of the 9" cars I've been in
I've been very hard on it as well.

The quietest aftermarket rear end I've seen is actually the s60, but it is by no means dead silent. And why would it be? These are racecar parts!! Take the good with the bad I suppose. If I was rich I'd take the fabbed 9" out of any of them though

Last edited by SteenH; 02-11-2017 at 02:59 AM.
SteenH is offline   Reply With Quote
Old 02-13-2017, 03:10 AM   #23
TECH Fanatic
 
Join Date: Nov 2001
Location: IL
Posts: 1,073
Default

I don't notice any additional whine in my fab 9, that maybe just the radio or exhaust cancel out. I've had mine for a couple years with the posi that MWC set up
2QuikTA is offline   Reply With Quote
Old 02-13-2017, 06:01 PM   #24
TECH Fanatic
Thread Starter
iTrader: (5)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 1,142
Default

Quote:
Originally Posted by 2QuikTA View Post
I don't notice any additional whine in my fab 9, that maybe just the radio or exhaust cancel out. I've had mine for a couple years with the posi that MWC set up
Recently noticed when it it warms up is when the whine starts
Floorman279 is offline   Reply With Quote
Old 02-13-2017, 08:18 PM   #25
TECH Fanatic
iTrader: (13)
 
AnotherWs6's Avatar
 
Join Date: Sep 2012
Location: Westchester, NY
Posts: 1,589
Default

Quote:
Originally Posted by Floorman279 View Post
I think that that is crazy. 2.5K for a used rear? It odes come with a driveshaft though.


One aspect of the S60 is the axle tube size. My car is lowered with the front springs on the lower perch of my Konis. I did the heater hose mod on the BMR rear springs and I still have a noticeable rake front to back. It bothers me. An S60 would only serve to exaggerate that. That's the main down side in my humble opinion. Power loss too. But it seems minimal compared to other rears. I've always considered weight a big downside as well until reading some comparisons recently. I really like the the 12 bolt for several reasons, just can't understand why everyone says they are noisy no matter what. Can't bushings help if the culprit is the torque arm.????

F the torque arm btw.

Last edited by AnotherWs6; 02-14-2017 at 07:53 AM.
AnotherWs6 is online now   Reply With Quote
Old 02-13-2017, 09:21 PM   #26
TECH Fanatic
 
Join Date: Nov 2001
Location: IL
Posts: 1,073
Default

I believe the 12 bolt problem isn't the torque arm itself, it's the mounting location on the rear being off center making the stress uneven. I've heard very few stories since 12 bolts were first being used in 4th gens that owner didn't get gear whine after a couple launches.
2QuikTA is offline   Reply With Quote
Old 02-14-2017, 08:09 AM   #27
LS1Tech Premium Sponsor
iTrader: (1)
 
MidwestChassis2's Avatar
 
Join Date: Jan 2015
Posts: 1,061
Default

Quote:
Originally Posted by 2QuikTA View Post
I believe the 12 bolt problem isn't the torque arm itself, it's the mounting location on the rear being off center making the stress uneven. I've heard very few stories since 12 bolts were first being used in 4th gens that owner didn't get gear whine after a couple launches.
That sums it up and why all vendors prefer not to sell them anymore and why they are not a popular option like they was eight or so years ago. The 8.8 and 12-bolt are virtually the same rear end and we are already seeing people replace those due to gear noise issues over time plus the fact the brackets beat up the floor board.

Last edited by MidwestChassis2; 02-16-2017 at 12:44 PM.
MidwestChassis2 is offline   Reply With Quote
Old 02-14-2017, 06:00 PM   #28
TECH Fanatic
Thread Starter
iTrader: (5)
 
Join Date: Mar 2011
Location: Lancaster County, PA
Posts: 1,142
Default

2500 is a decent price for sure.....with a spool the goung rate i belive for an s60 is around 2300....and thats decent pricing without powdercoat or any extra options aka dif upgrade, powder, 3/4 channek mods. Alum driveshaft are always just shy of 500....2500 is a great deal if buyer pays shipping
Floorman279 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my opinion of midwest chassis and my purchase Floorman279 LS1TECH Sponsor Feedback 0 02-08-2017 06:44 PM
04 2500 Silverado 2WD Shifting and Speedo problem after new trans bakomack Automatic Transmission 3 04-01-2016 04:30 PM
You wanted it, Strange delivers. The new aluminum HD 9 inch case ssvert99 Gears & Axles 48 08-25-2015 03:47 PM
Viking rear coil-over package installed at MWC ssvert99 Suspension & Brakes 11 06-26-2014 11:13 AM
MWC 9in Rangersltw Parts Classifieds 3 05-23-2014 06:37 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 09:40 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: