error code need help - LS1TECH - Camaro and Firebird Forum Discussion

Notices
Gen 5 Camaro Tuning, Diagnostics, Dyno results Tuning problems, solutions, dyno results for Gen 5 Camaro

error code need help

Reply

Old 02-13-2018, 02:43 AM
  #1  
Teching In
Thread Starter
 
Join Date: Dec 2013
Posts: 16
Default error code need help

I have a 2012 camaro ss automatic here in the philippines and its bone stock no mods at all running only 8,000 kilometers i am having a code come out p060 and what is going on is running when i start the car after like 10 mins the car shuts down i wait for like 5 mins then it runs again but shuts down after a few mins what could be the problem many help would be great thanks
hataw is offline  
Reply With Quote
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Saulvalencia213
Generation IV External Engine
1
06-08-2017 11:45 PM
j0hn_j0hn08
PCM Diagnostics & Tuning
3
05-14-2017 09:47 PM
Tylor
Chevrolet Camaro 1967-2002
1
04-14-2017 06:54 PM
z28_YOU_HO
New LS1 Owners - Newbie Tech
0
10-17-2016 10:06 AM
Ssctfsh
Eastern Members
5
04-03-2016 08:50 PM


Thread Tools
Search this Thread
Quick Reply: error code need help


Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: