1998 Trans am ls1 help - LS1TECH - Camaro and Firebird Forum Discussion



New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

1998 Trans am ls1 help

Reply
 
Thread Tools Search this Thread
Old 02-22-2017, 06:08 AM   #1
Teching In
Thread Starter
 
Join Date: Jan 2017
Posts: 9
Default 1998 Trans am ls1 help

Okay so I had an earlier problem of my car shutting off on me when I switched from drive to reverse to pull into a parking spot but that is fixed now as the ECU was sent off to be prepared. But ever since it shut off on me the first time my Borla exhaust has sounded different and it seems as if I'm the only one who notices it and everyone thinks I'm crazy. I've owned the car for a few months and it didn't used to sound like this, the only way I can describe it is adding regular engine noise to another noise like sticking a piece of rubber in between bicycle spokes and spinning the tire so it clicks, I know weird. And after we got the idle fixed and the shop said it was running great (fixed all the codes they found to my knowledge), I went out and drove it and it drove at normal speeds just fine, even accelerating pretty fast for around a neighborhood area fine as well. But when I took it to the highway and floored it cause a semi was not going to let me merge and I was running out of lane room it downshifted like normal and then it shut off and gave me the "check badges" light on the dash. I put it back in park and it started right up again no problem but by then I decided I should probably test it again so I did and I got the same result: sitting on the side of the road restarting it no problem.

The things that have been changed recently or fixed: ECU (could it be tuned wrong?), air hose pump, and o2 sensor.

Any input at all would be appreciated!
WeAreConfusing is offline   Reply With Quote
Old 02-22-2017, 03:13 PM   #2
TECH Apprentice
 
Join Date: Aug 2015
Posts: 324
Default

Does it change based on if the car is cold or warmed up?
SouthernRex is offline   Reply With Quote
Old 02-22-2017, 05:55 PM   #3
Teching In
Thread Starter
 
Join Date: Jan 2017
Posts: 9
Default

Quote:
Originally Posted by SouthernRex View Post
Does it change based on if the car is cold or warmed up?
The exhaust sound doesn't seem to because when it shut down on me the first time when I was parking it and just changing gears the idle dropped too low and it died, turned out my ECU was damaged so I sent that to get fixed and they reprogrammed it. Car still sounded the same after it shut off the first time which was what that rubber in between the spokes and then spinning the bike tire sounds like. But it's been 70 ish degrees lately and I drove it for a solid 20 minutes before flooring it and after I did that it died.
WeAreConfusing is offline   Reply With Quote
Old 02-23-2017, 06:05 AM   #4
Teching In
 
Join Date: Dec 2015
Location: Grafenwoehr
Posts: 14
Default

I wonder if they may have tuned your ECU also.
anchored02TA is offline   Reply With Quote
Old 02-23-2017, 03:20 PM   #5
Teching In
Thread Starter
 
Join Date: Jan 2017
Posts: 9
Default

Quote:
Originally Posted by anchored02TA View Post
I wonder if they may have tuned your ECU also.
Yes they said they did. I've been thinking replacement if the fuel pump maybe?
WeAreConfusing is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
99 LS1 shutting off when warm/in traffic nad New LS1 Owners - Newbie Tech 14 04-09-2017 09:22 PM
Electrical Issue Luckyzach Stereo & Electronics 2 12-19-2016 07:19 AM
Engine Will Not Shut Off! tupton New LS1 Owners - Newbie Tech 2 11-19-2015 05:58 PM
help needed!!! Jon114 LT1-LT4 Modifications 3 11-01-2015 05:52 PM
1st/2nd T56 Grinding Noise atv_freak Manual Transmission 3 10-28-2015 04:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:50 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: