Misfires on all cylinders no check engine light - LS1TECH - Camaro and Firebird Forum Discussion

Notices
PCM Diagnostics & Tuning HP Tuners | Diablo | Pantera EFI
Sponsored by:
Sponsored by:

Misfires on all cylinders no check engine light

 
Old 02-12-2019, 01:52 PM
  #1  
Teching In
Thread Starter
 
Join Date: Feb 2015
Posts: 10
Default Misfires on all cylinders no check engine light

I have a 2006 impala ss 5.3 ls4, it bucks and surges under light acceleration when the converter is locked. Not getting any codes but it shows all cylinders are missing randomly on my scanner. It runs fine wide open or if you get in it hard enough to make it downshift. Its stock other than a cai,and cat delete with dod tuned out. Ive replaced the plugs and wires and no difference. Anybody got a idea what it could be.
wesfree is offline  
Old 02-12-2019, 02:20 PM
  #2  
TECH Senior Member
 
Join Date: Jun 2016
Location: Central Cal.
Posts: 8,993
Default

When DOD was tuned out, what else was done to the tune?
G Atsma is offline  
Old 02-12-2019, 02:24 PM
  #3  
Teching In
Thread Starter
 
Join Date: Feb 2015
Posts: 10
Default

Originally Posted by G Atsma View Post
When DOD was tuned out, what else was done to the tune?
It has a custom tune from diablew on it thats been on it 4 years ive flashed stock tune back no change.
wesfree is offline  
Old 02-13-2019, 06:05 PM
  #4  
Registered User
 
Join Date: Feb 2019
Posts: 3
Default

The 4T65E transmission in these cars is notorious for converter issues and other issues. It sounds like the converter clutch or the valve body solenoid for the TC clutch is failing. There is a valve in the valve body that starts to wear and causes issues or if the car had DOD for some time the DOD function in the motor causes the converter clutch to wear down to bare metal. This causes surging, shudders, cruising rpm instability which can cause misfires.
HighAltitude is offline  
Old 02-13-2019, 07:34 PM
  #5  
Teching In
Thread Starter
 
Join Date: Feb 2015
Posts: 10
Default

Originally Posted by HighAltitude View Post
The 4T65E transmission in these cars is notorious for converter issues and other issues. It sounds like the converter clutch or the valve body solenoid for the TC clutch is failing. There is a valve in the valve body that starts to wear and causes issues or if the car had DOD for some time the DOD function in the motor causes the converter clutch to wear down to bare metal. This causes surging, shudders, cruising rpm instability which can cause misfires.
Trans was rebuilt 5k miles ago with a new converter. I went straight to my trans guy when it started and they say there is nothing wrong with the trans its the engine. Ive been messing with it for almost 2 months and cant come up with anything.
wesfree is offline  
 


Thread Tools
Search this Thread

About Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: