Post count still at '0' - LS1TECH - Camaro and Firebird Forum Discussion



User Support & Resources Account Problems | Questions | Suggestions

Post count still at '0'

Closed Thread
 
Thread Tools Search this Thread
Old 08-30-2016, 08:10 PM   #1
Teching In
Thread Starter
 
1965 ls2 GTO's Avatar
 
Join Date: Aug 2016
Posts: 9
Default Post count still at '0'

I have posted at least five times, and my post count is still at '0'.
1965 ls2 GTO is offline  
Old 08-30-2016, 11:47 PM   #2
11 Second Club
iTrader: (10)
 
tacklebox's Avatar
 
Join Date: Dec 2005
Location: Finksburg, MD
Posts: 349
Default

If you post in classifieds and a few others it won't count the post
tacklebox is offline  
Old 08-31-2016, 12:17 AM   #3
LS1Tech Administrator
iTrader: (3)
 
RPM WS6's Avatar
 
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 22,919
Default

The FAQ sticky at the top of this section answers this question.
RPM WS6 is offline  
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Scammer Bob1111 SSV8 Negative Trader Feedback 4 03-16-2017 02:07 PM
Post count buddyg User Support & Resources 2 12-05-2013 11:05 AM
post counts budfreak User Support & Resources 9 10-10-2010 03:29 PM
knock count? iceman15 LT1-LT4 Modifications 3 07-18-2010 11:51 AM
IAC count ? ABNRNGR (Aka Dean) Generation III Internal Engine 19 02-14-2002 01:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 02:02 PM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: