Possible Trans problem after changing injector slope - LS1TECH



Automatic Transmission 4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by:
Sponsored by:

Possible Trans problem after changing injector slope

Reply
 
Thread Tools Search this Thread
Old 04-29-2009, 08:30 PM   #1
Registered User
Thread Starter
 
Gadsdenbrigade's Avatar
 
Join Date: Apr 2009
Location: North Carolina
Posts: 5
Default Possible Trans problem after changing injector slope

I have a 2000 Camaro z28. I used the Diablo Predator to check my long fuel trim and it was 25% over. I then changed the injector slope to -26 to compensate for the difference. From a stand still, and general driving, the acceleration and power improved. However, if I am rolling along and "floor" the accelerator (as if to pass another car) the RPMs shoot up to 6000-6500 for a few seconds with no change in acceleration(like I put it in neutral); then it feels like it slowly engages and I speed-up. It feels and sounds exactly the same as when you stomp it from a stopped position and you have to wait for the tires to stop spinning and catch traction to go forward, but the tires aren't spinning. (Which having the power to break traction at 65mph would be nice I must admit...lol) Does anyone know what caused this or how to fix it? I theorized that maybe it was too rich at WOT since the change and I should lean it for WOT but the car does fine with WOT from a standstill... kinda just guessing now.

Thanks in advance,
Jason
Gadsdenbrigade is offline   Reply With Quote
Old 04-29-2009, 09:38 PM   #2
LS1TECH & Trucks Sponsor
iTrader: (24)
 
performabuilt's Avatar
 
Join Date: Aug 2006
Location: SUGAR LOAF PA
Posts: 10,479
Default

Thats unusual Check the fluid level first.
performabuilt is online now   Reply With Quote
Old 05-01-2009, 07:04 PM   #3
TECH Apprentice
iTrader: (1)
 
dondb's Avatar
 
Join Date: Feb 2008
Location: Seacoast of NH
Posts: 356
Default

Something is wrong with the car, no way your LTFT would be that far out. Something is telling your PCM to put alot of fuel in there?
dondb is offline   Reply With Quote
Reply


Tags
2002, camaro, changig, changing, injector, lope, slope, z28

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:43 PM.