Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 09-29-2010, 07:55 PM   #1
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Sep 2010
Location: Raleigh, NC
Posts: 8
Default Hard shift from park to drive/reverse

sometimes when i go from park, to reverse, its like i have a super shift kit or something! really hard shift, then when i back up, and put it in drive, it does the same thing. it does it so hard that i'm worried about breaking u-joints. or possibly do something to the rear end. i just got the car about a week ago, so i'm still feeling the thing out. when i'm driving down the road, it shifts fine. nice and firm, and quick. no lag. whats the problem? i've checked fluid. i want to change the cars fluids anyway being i just got it. any thoughts?? thanks in advance!!
1badzls1 is offline   Reply With Quote
Old 09-29-2010, 08:25 PM   #2
Restricted User
1999 Chevrolet Camaro
 
Trader Rating: 12
Join Date: Feb 2010
Location: kansas
Posts: 1,794
Default

Presure is turned up really really high?
z99ls1 is offline   Reply With Quote
Old 09-29-2010, 09:53 PM   #3
TECH Regular
Garage is empty, add now
 
Ruthless909's Avatar
 
Trader Rating: 19
Join Date: Aug 2010
Location: +Evil Empire+(951)
Posts: 419
Default

My car does the same thing...

New trans/differential fluids as well

Thanks GM!
__________________
<a href=http://i165.photobucket.com/albums/u66/ruthless909/bow.jpg target=_blank>http://i165.photobucket.com/albums/u...ess909/bow.jpg</a>
"As I lay rubber down to street, I pray for traction I can keep, but if I spin and begin to slide, please dear God protect my ride." -Amen
Ruthless909 is offline   Reply With Quote
Old 10-16-2010, 10:45 PM   #4
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Sep 2010
Location: Raleigh, NC
Posts: 8
Default

yea, and lucky me that trans just blew. the sun shell busted just driving down the road. i was driving along and when it hit second, the most ungodly high pitch whine came from the trans. wont shift out of 1st, and reverse does the same crazy whine. but i got a built one goin in this weekend. gonna put the **** in myself. mabe with a buddy lol
1badzls1 is offline   Reply With Quote
Old 10-17-2010, 09:18 AM   #5
TECH Senior Member
Garage is empty, add now
 
garygnu's Avatar
 
Trader Rating: 0
Join Date: Feb 2009
Posts: 5,360
Send a message via Yahoo to garygnu
Default

read the sticky on line pressure.
__________________
2000 WS6,346,TFS 220,fast92/92,EPS cam,A4, CIR-D 3600 stall,3.25 9"Moser,BMR,UMI,SPHOON.MONEY PIT 3.
garygnu is offline   Reply With Quote
Old 10-17-2010, 09:18 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
automatic, autotrans, drive, hard, joint, kit, park, put, reverse, rough, shift, shifting, shifts, th350, trans, transmission


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:20 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details