Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

TH400 intermittently will not 1-2 shift

Reply
 
Thread Tools Search this Thread
Old 04-27-2012, 04:54 PM   #1
LT1
TECH Fanatic
 
LT1's Avatar
 
Trader Rating: 1
Join Date: Sep 2003
Location: NorCal
Posts: 1,573
Default TH400 intermittently will not 1-2 shift

The TH400 in my 90 Chevy dually wont shift intermittently. When it gets stuck in 1st i have to drop it into manual 2 then it will shift up to 2nd and then usally move the shifter back to D.

I've pulled the governor off took a look at it, the springs are ok, weights seem fine and the plastic gear looks like new. Only thing im not sure is if the piston in the governor is getting stuck or if that is even possible.

The vacuum modulator is brand new and i've checked it couple times and its fine.

I removed oil pan and checked the filter, and it looks fine.

The transmission fluid level is fine.

If anyone has any suggestions that would be great.
__________________
___89 Notch 5.0__________95 Z/28 M6_________05 GSXR 1000
LT1
LT1 is offline   Reply With Quote
Old 05-03-2012, 04:03 PM   #2
LT1
TECH Fanatic
 
LT1's Avatar
 
Trader Rating: 1
Join Date: Sep 2003
Location: NorCal
Posts: 1,573
Default

I'm still stuck with this problem. Anyone have any thoughts or suggestions?
__________________
___89 Notch 5.0__________95 Z/28 M6_________05 GSXR 1000
LT1
LT1 is offline   Reply With Quote
Old 05-03-2012, 09:42 PM   #3
Launching!
 
72blownvert's Avatar
 
Trader Rating: 0
Join Date: Feb 2010
Location: south florida
Posts: 285
Default

Did you check the vacum line that goes to the modulator for any cracks,and yes there is a valve that can get stuck in the gov pull it out and with the gear facing up move the weights back and forth and you should see the valve move freely if not take a 1/8 punch and knock out the roll pin and pull the gear off an remove valve and clean it.
__________________
Jon
boca raton, fl

http://www.ls1tech.com/forums/image.php?type=sigpic&userid=164179&dateline=12656  69409
72blownvert is offline   Reply With Quote
Old 05-04-2012, 02:34 PM   #4
LT1
TECH Fanatic
 
LT1's Avatar
 
Trader Rating: 1
Join Date: Sep 2003
Location: NorCal
Posts: 1,573
Default

The line and fittings over the modulator is in great working order no cracks or leaks around it. It fits nice and tightly on the intake side and modulator end.

This weekend i will take a look at the governor.
Thanks for the suggestion ill report back after the check.
__________________
___89 Notch 5.0__________95 Z/28 M6_________05 GSXR 1000
LT1
LT1 is offline   Reply With Quote
Old 05-04-2012, 03:46 PM   #5
Banned
 
Trader Rating: 0
Join Date: Oct 2009
Location: Cumming GA
Posts: 309
Send a message via AIM to maddoglou454 Send a message via Skype™ to maddoglou454
Default

It could be a couple things: if you have an aftermarket cam and depending on what size it is you might not have enough vacuum for it to work you need 5 to 7 pounds. If you do have enough vacuum I would replace the modulator with a red stripe adjustable one. You might also want to drop the pan to make sure there is no contamination. If you have any questions whatsoever I'll be more than happy to help you.

Thank You,
"Mad Dog" Lou

Mad Dog Transmissions
Phone 770-781-0949
Fax 770-781-0969

Web: www.maddogtransmissions.com
Facebook: www.facebook.com/maddogtransmissions
Twitter: www.twitter.com/maddoglou
YouTube: www.youtube.com/maddogtransmissions
maddoglou454 is offline   Reply With Quote
Old 05-04-2012, 03:47 PM   #6
Banned
 
Trader Rating: 0
Join Date: Oct 2009
Location: Cumming GA
Posts: 309
Send a message via AIM to maddoglou454 Send a message via Skype™ to maddoglou454
Default

If you don't have enough vacuum dry vacuum canister.Thank You,
"Mad Dog" Lou

Mad Dog Transmissions
Phone 770-781-0949
Fax 770-781-0969

Web: www.maddogtransmissions.com
Facebook: www.facebook.com/maddogtransmissions
Twitter: www.twitter.com/maddoglou
YouTube: www.youtube.com/maddogtransmissions
maddoglou454 is offline   Reply With Quote
Old 05-14-2012, 02:22 AM   #7
LT1
TECH Fanatic
 
LT1's Avatar
 
Trader Rating: 1
Join Date: Sep 2003
Location: NorCal
Posts: 1,573
Default

I havent checked my vacuum yet, waiting till i can get a hold of a vacuum gauge.

The engine is stock no modification done to it. Im asuming i have enough vacuum but i will verify it.
__________________
___89 Notch 5.0__________95 Z/28 M6_________05 GSXR 1000
LT1
LT1 is offline   Reply With Quote
Old 05-14-2012, 02:22 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
2nd, 400, automatic, automatically, doesn, manual, modulator, shift, spring, stuck, supercharger, th, th400, transmission, vacuum, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 06:52 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details