Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

No drive or 3rd but 1st and 2nd gear work

Reply
 
Thread Tools Search this Thread
Old 04-27-2012, 11:33 PM   #1
Teching In
1998 Pontiac Trans Am
 
Trader Rating: 0
Join Date: Jan 2011
Location: Oklahoma
Posts: 37
Unhappy No drive or 3rd but 1st and 2nd gear work

Alright well put a new transmission in drove it 80 miles or so. then the rear end messed up. so got a rear end with 3.42s and put it in the car. after doing that i took the car off ramp put it in drive and have no drive and no 3rd gear but can still use second and first as normal.
in order to hit 3rd i have to hit about 40mph and let off the gas and put it in third to get it to shift. then same thing about 45mph with drive.
the transmission has 98 miles on it. and still in the break in period hasnt seen half throttle since the new transmission. any ideas at all of what this could be?
reverse park and 1st and second work fine drive and third only work if im moving at a decent speed let off the gas shift it up and slowly get back on the gas. if i stay on the gas and shift it will just revv till it bounce off the limiter.
its a 1998 bone stock other than the gears that came out of a 2000-01 trans am. this is the third transmission ive had in the car in the last few months the first one was original and the second one the convertor was built wrong according to the shop.
n2o98T.A is offline   Reply With Quote
Old 04-28-2012, 05:35 AM   #2
12 Second Club
1998 Chevrolet Camaro
 
RotaryMuffler's Avatar
 
Trader Rating: 2
Join Date: Jan 2005
Location: carol stream, il
Posts: 63
Default

sounds like 3-4 clutch pack is fried. My did the same thing your talking about. took the trans apart and the 3-4 clutches were burnt and the steels were blue from being over heated. easiest way is to check your fluid and see if it smells burnt. if so its the clutch pack.
RotaryMuffler is offline   Reply With Quote
Old 04-28-2012, 06:06 AM   #3
Banned
Garage is empty, add now
 
stevez2885's Avatar
 
Trader Rating: 9
Join Date: Oct 2007
Location: crockett tx
Posts: 257
Default

sounds like a 3-4 clutch pack to me as well as my cdar did the same exact thing...but you can have burnt smelling trans fluid and not have a bad 3-4 clutch pack
stevez2885 is offline   Reply With Quote
Old 04-28-2012, 06:06 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LS3 6speed 1st and 2nd gear problem jnm2003 General Maintenance & Repairs 3 08-30-2014 10:22 PM
No first or fourth gear! HELP PLEASE! Jon Moore Automatic Transmission 2 05-21-2014 07:43 PM
No reverse,3rd, and 4th gears LTWONZ28 Automatic Transmission 3 10-14-2012 11:15 PM
M6 ws6 2nd into 3rd gear shift problems/losing clutch pedal when drag racing PhoneniX Manual Transmission 17 04-12-2012 12:28 PM
Hit a bump now car wont shift right! Fotis Automatic Transmission 7 10-08-2011 11:20 AM


Tags
1st, 2nd, 3rd, auto, automatic, bot, car, drive, driving, gear, messed, tranny, trans, transmission, work, works


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details