Go Back   LS1TECH > VEHICLE SPECIFIC FORUMS > Cadillac CTS-V
Sign in using an external account
Register Forgot Password?
Search

Cadillac CTS-V
The Caddy with an Attitude...

Tpm problems

Reply
 
Thread Tools Search this Thread
Old 03-28-2012, 10:12 AM   #1
Staging Lane
 
ronb01ws6's Avatar
 
Trader Rating: 3
Join Date: Nov 2003
Posts: 66
Default Tpm problems

I went away for 10 days and when i came home I was having problems with the tpm. It says one of the tires is at 7 psi but I checked all off them and they are all good. I tried to reset/relearn them but it won't. I will get the first honk after pressing the lock and unlock buttons on the remote but nothing after I let the air out of any of the tires. The other sensors are working because the psi changes in the cluster when i adjust them but they are in the wrong spots. I just bought the car before I left and the previous owner rotated the tires for me before giving me the car and the tpm was working fine before i left. Am I doing something wrong that it will not relearn the sensors or do I just need a new sensor for that one wheel? Thanks.
ronb01ws6 is offline   Reply With Quote
Old 03-28-2012, 10:20 AM   #2
Staging Lane
 
ronb01ws6's Avatar
 
Trader Rating: 3
Join Date: Nov 2003
Posts: 66
Default

I also tried disconnecting the battery for a couple mins but that didn't help either.
ronb01ws6 is offline   Reply With Quote
Old 03-28-2012, 11:31 AM   #3
TECH Fanatic
 
wcryan's Avatar
 
Trader Rating: 2
Join Date: Apr 2011
Location: Escondido CA
Posts: 1,681
Default

Your most likely going to need to purchase another one. I think these things can go bad
wcryan is offline   Reply With Quote
Old 03-28-2012, 11:55 AM   #4
TECH Enthusiast
 
kl2onik's Avatar
 
Trader Rating: 3
Join Date: Sep 2011
Location: Lancaster, PA
Posts: 623
Default

These things are a pos in my opinion. Fkn sick of dealing with them just replaced two of them cause they were leaking. Thought all was great only to find out my other one started leaking...This mounting and balancing business is really starting to add up and **** me off. Take the things and throw them the fk out lol is what I would do if I did it all over again. Just heard there may be some traction bs codes or something popping up once in a while.
kl2onik is offline   Reply With Quote
Old 03-28-2012, 11:55 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
cts, tpm, wrong


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 08:38 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details