Trans dapt mounts way off? - LS1TECH

Log In 


Conversions & Hybrids a.sponlink:link {font-size: 9px;} img.surround{ border-color: #000000; border-width:1px; margin-bottom: 9.5px; } span.sponsortext { font-size: 10px; }
LSX Engines in Non-LSX Vehicles

Trans dapt mounts way off?

Reply
 
Thread Tools Search this Thread
Old 01-05-2009, 08:55 PM   #1
TECH Fanatic
Thread Starter
iTrader: (23)
 
xpndbl3's Avatar
 
Join Date: Dec 2006
Location: orland park, IL
Posts: 1,570
Default Trans dapt mounts way off?

Just put the conversion mounts in my camaro along with the exact same tubular kmember and solid mounts that were used in the last build. The solid motor mount bolt holes are over 5/8" too wide and it seems like the engine is 2" further forward because there is a gap between the trans and the engine with one of the motor mount bolts in place and the opposite side bolt laying on top of the solid mount bolted to the kmember. Not sure how these things could be off that badly. Anyone else have issues with the transdapt engine mounts? This is in my 84 camaro btw.
xpndbl3 is offline   Reply With Quote
Old 01-05-2009, 09:29 PM   #2
TJ
TECH Junkie
iTrader: (10)
 
Join Date: Feb 2003
Location: pensacola fl
Posts: 3,052
Default

i had the same issue. its only off the thickness of the plate. but only one mount will bolt in.
i took my old small block solid mounts and bolted them in the car. bolted the plate onto the block and set it all in the car. tack welded it in place, then welded the entire thing up. works like a champ.
TJ is offline   Reply With Quote
Old 01-05-2009, 11:36 PM   #3
TECH Fanatic
Thread Starter
iTrader: (23)
 
xpndbl3's Avatar
 
Join Date: Dec 2006
Location: orland park, IL
Posts: 1,570
Default

that's probably the route i'll have to take especially since it seems like the motor is 1 inch too far forward as well. If I spend more than a few hours on it, I'll just resell them and install a front plate if I get mad enough. No sense wasting time on it if they won't work.


Just wondering if you had any pics of your setup and where the mounts ended up when you welded it all?
xpndbl3 is offline   Reply With Quote
Old 01-06-2009, 09:03 AM   #4
TJ
TECH Junkie
iTrader: (10)
 
Join Date: Feb 2003
Location: pensacola fl
Posts: 3,052
Default

this is all i have on the computer right now, and the motor is out of the car. building a bigger animal right now.
the motor is set back more than the small block was. it ended up being a lil tight on the bellhousing bolts. ive been able to drop the tranny and whatnot, its just not super easy with the solid mounts.
Attached Thumbnails
Trans dapt mounts way off?-dscn1016.jpg   Trans dapt mounts way off?-dscn1018.jpg  
TJ is offline   Reply With Quote
Reply


Tags
1, conversion, dapt, engine, ls, ls1, ls1tech, mount, mounts, pics, plate, plates, put, setback, solid, trans, transdapt

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:21 AM.