free dyno run... alittle low? - LS1TECH



Dynamometer Results & Comparisons Dyno Records | Dyno Discussion | Dyno Wars

free dyno run... alittle low?

Reply
 
Thread Tools Search this Thread
Old 12-11-2011, 07:06 PM   #1
Teching In
Thread Starter
 
ls1fan00's Avatar
 
Join Date: Jul 2010
Location: Orlando, Fl
Posts: 36
Default free dyno run... alittle low?

so a local company had a free dyno day today and i got one pull. i was hoping she would atleast put down 300. it seemed like she broke up near the top end and was throwing alittle bit of black smoke out. definitely could smell unburnt fuel. hows the graph look to you guys.

also would one stage colder plugs cause the rich/unburnt fuel smell?
Attached Thumbnails
free dyno run... alittle low?-img2.jpg  
ls1fan00 is offline   Reply With Quote
Old 12-11-2011, 07:09 PM   #2
10 Second Club
iTrader: (30)
 
djfury05's Avatar
 
Join Date: Jan 2008
Location: Beaufort, SC
Posts: 3,434
Default

Yep something is going on with it.. those are even STD numbers.. when's the last time you did maintenance on it? I.e plugs/wires/o2 sensors/fuel filter/cleaned maf/new air filter?
djfury05 is offline   Reply With Quote
Old 12-11-2011, 07:11 PM   #3
Teching In
Thread Starter
 
ls1fan00's Avatar
 
Join Date: Jul 2010
Location: Orlando, Fl
Posts: 36
Default

plugs/wires/air filter about 3k ago. havent done o2/fuel filter, been awhile since i cleaned the maf. i figured something was up. she pulls strong just numbers seem low.
ls1fan00 is offline   Reply With Quote
Old 12-11-2011, 07:14 PM   #4
10 Second Club
iTrader: (30)
 
djfury05's Avatar
 
Join Date: Jan 2008
Location: Beaufort, SC
Posts: 3,434
Default

Could be valves floating up top as well.. how many miles on the car?
djfury05 is offline   Reply With Quote
Old 12-11-2011, 07:15 PM   #5
Teching In
Thread Starter
 
ls1fan00's Avatar
 
Join Date: Jul 2010
Location: Orlando, Fl
Posts: 36
Default

i think i just turned over 103k

i wanted a base number, i have a set of 243s, ls6 intake and longtubes sitting here waiting for me to get my cam.

with the fuel smell, guess that could be bad o2s.
ls1fan00 is offline   Reply With Quote
Reply


Tags
11, dyno, free, pull, run

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:18 PM.