Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Fueling & Injection
Sign in using an external account
Register Forgot Password?
Search

Fueling & Injection
Fuel Pumps | Injectors | Rails | Regulators | Tanks
Sponsored by
Aeromotive Inc

Reply
 
Thread Tools Search this Thread
Old 09-18-2012, 08:16 AM   #1
TECH Apprentice
Garage is empty, add now
 
Trader Rating: 0
Join Date: Sep 2012
Posts: 320
Default Why is the car accelerating very slowly??

Im stopped at the light! Light turns green, i step on the gas, but car barely moves... I hit the gas all the way, i notice rpm is not even going past 2,000! Cars behind me are honking, i got the gas petal all the way down, it REALLY slowly builds up speed until i get to my desired speed. I pull over and then try again...same thing...so i stop the car, put the gear on N and test the gas, the car revs very normally. So i put it on D again...but again it barely revs, hence barely moves.
Whats going on?

P.s Spark plugs are good and a computer scan shows only air bag error.
Freefallin is offline   Reply With Quote
Old 09-18-2012, 12:08 PM   #2
TECH Enthusiast
Garage is empty, add now
 
ragtopz28's Avatar
 
Trader Rating: 24
Join Date: Aug 2007
Location: Ft. Myers, FL
Posts: 608
Default

One of my company trucks (04 chevy w/4.8) just started doing the exact same thing. Haven't had scanned yet. In for opinion/suggestion.
__________________
2002 Z28 SOM A4 17K miles, BTR cam, spray, full bolt-on, stall, FLT Level VI, Jeremy SD tune w/more to come
2011 Silverado CC Z-71 DD
2002 Z28 A4 Vert. 28K miles, Triple Black (SOLD)
1976 T/A w/550hp n/a 355ci 1/8 mi bracket car (SOLD)
1968 GMC w/blown 468ci (SOLD)
ragtopz28 is online now   Reply With Quote
Old 09-19-2012, 05:12 PM   #3
TECH Apprentice
Garage is empty, add now
 
Trader Rating: 0
Join Date: Sep 2012
Posts: 320
Default

Anyone??
Freefallin is offline   Reply With Quote
Old 09-19-2012, 07:55 PM   #4
TECH Veteran
Garage is empty, add now
 
Old Geezer's Avatar
 
Trader Rating: 1
Join Date: Jun 2004
Location: GA, USA
Posts: 4,468
Send a message via AIM to Old Geezer
Default

Is this problem w/ your Yugo??
__________________
Chuck
Hot rodding and drag racing since 55
Injector inspector
55 Chevy/LQ9 Tyr Fryer
Turbo Buick in the 9's/142mph.
Old Geezer is offline   Reply With Quote
Old 09-19-2012, 07:56 PM   #5
TECH Addict
Garage is empty, add now
 
Trader Rating: 32
Join Date: Apr 2008
Posts: 2,377
Default

what car is this?

is it just going straight into 3rd or 4th gear maybe? try putting it into 1
__________________

|2000 Trans Am|T56 swap|Bolt Ons| Suspension|
therealcreeper is offline   Reply With Quote
Old 09-19-2012, 08:41 PM   #6
LS1Tech Sponsor
Garage is empty, add now
 
FICINJECTORS's Avatar
 
Trader Rating: 30
Join Date: Sep 2008
Location: Cumming, Ga
Posts: 1,246
Default

Quote:
Originally Posted by Freefallin View Post
Im stopped at the light! Light turns green, i step on the gas, but car barely moves... I hit the gas all the way, i notice rpm is not even going past 2,000! Cars behind me are honking, i got the gas petal all the way down, it REALLY slowly builds up speed until i get to my desired speed. I pull over and then try again...same thing...so i stop the car, put the gear on N and test the gas, the car revs very normally. So i put it on D again...but again it barely revs, hence barely moves.
Whats going on?

P.s Spark plugs are good and a computer scan shows only air bag error.
Sounds like a clogged catalytic converter
FICINJECTORS is offline   Reply With Quote
Old 09-19-2012, 08:48 PM   #7
On The Tree
2001 Chevrolet Camaro
 
Trader Rating: 2
Join Date: Nov 2011
Location: bayville n.j.
Posts: 197
Default

I was going to say cat also. Does the exhaust sound quiet?
sicksspeed is offline   Reply With Quote
Old 09-19-2012, 10:57 PM   #8
12 Second Club
Garage is empty, add now
 
LiT1_up's Avatar
 
Trader Rating: 16
Join Date: Sep 2006
Location: Topeka
Posts: 108
Default

Bad TPS?
__________________
94 Formula A4, 1 of 9,225 SOLD but not forgotten.
98 V6 Bird
00 Formula A4
LiT1_up is offline   Reply With Quote
Old 09-20-2012, 12:32 AM   #9
TECH Apprentice
Garage is empty, add now
 
Trader Rating: 35
Join Date: Jan 2011
Location: lilburn GA
Posts: 323
Default

must be a mustang...

cable driven or dbw??? cable stretched or binding?
4doortypels is offline   Reply With Quote
Old 09-20-2012, 09:15 AM   #10
TECH Veteran
Garage is empty, add now
 
Old Geezer's Avatar
 
Trader Rating: 1
Join Date: Jun 2004
Location: GA, USA
Posts: 4,468
Send a message via AIM to Old Geezer
Unhappy Wow...

Looks to be just another:
Guessing game coming up. Seems as tho there's a rash of nonsense, guess what's wrong w/ my car, HELP, rods are knocking, can a tune fix it, BS posts.
__________________
Chuck
Hot rodding and drag racing since 55
Injector inspector
55 Chevy/LQ9 Tyr Fryer
Turbo Buick in the 9's/142mph.
Old Geezer is offline   Reply With Quote
Old 09-20-2012, 04:56 PM   #11
TECH Apprentice
Garage is empty, add now
 
Trader Rating: 0
Join Date: Sep 2012
Posts: 320
Default

Quote:
Originally Posted by sicksspeed View Post
I was going to say cat also. Does the exhaust sound quiet?
yeah, but its always been like that. It sounds normal i would say althou i was also thinking it could be the cat coverter.
Freefallin is offline   Reply With Quote
Old 09-26-2012, 09:51 AM   #12
TECH Enthusiast
Garage is empty, add now
 
ragtopz28's Avatar
 
Trader Rating: 24
Join Date: Aug 2007
Location: Ft. Myers, FL
Posts: 608
Default

Quote:
Originally Posted by ragtopz28 View Post
One of my company trucks (04 chevy w/4.8) just started doing the exact same thing. Haven't had scanned yet. In for opinion/suggestion.
It was the Knock sensors...if anyone cares.
__________________
2002 Z28 SOM A4 17K miles, BTR cam, spray, full bolt-on, stall, FLT Level VI, Jeremy SD tune w/more to come
2011 Silverado CC Z-71 DD
2002 Z28 A4 Vert. 28K miles, Triple Black (SOLD)
1976 T/A w/550hp n/a 355ci 1/8 mi bracket car (SOLD)
1968 GMC w/blown 468ci (SOLD)
ragtopz28 is online now   Reply With Quote
Old 09-26-2012, 09:51 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch pedal engages too quick and is too low MeatL0af Manual Transmission 10 02-26-2013 11:00 PM
Anyone else have on again off again relationships...with their car? TwitchZ28 Racer's Lounge 34 11-11-2012 03:35 PM
C6 ZO6 vs 997 turbo redctsv Street Racing & Kill Stories 4 03-09-2011 01:40 PM
4L60E experts...try to figure this out.. lol ... needadvice Automatic Transmission 10 02-17-2011 11:27 PM
Torque converter failure or transmission failure lncboytre_d LT1-LT4 Modifications 22 02-13-2011 05:54 PM


Tags
2000, accelerates, barely, built, car, catalytic, converter, gas, moves, moving, rpms, silverado, slow, speed, truck


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details