Fuel Level Gauge working at times and not - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Fueling & Injection
Sign in using an external account
Register Forgot Password?
Search


Fueling & Injection
Fuel Pumps | Injectors | Rails | Regulators | Tanks

Fuel Level Gauge working at times and not

Reply
 
Thread Tools Search this Thread
Old 05-02-2004, 08:53 PM   #1
RJF
TECH Fanatic
 
RJF's Avatar
 
Trader Rating: 0
Join Date: Oct 2002
Location: new castle, ind
Posts: 1,260
Default Fuel Level Gauge working at times and not

Any info on what I should look for hows the wireing run to the gauge.It worked fine till I had my a/c Charged then nothing So Im hunting down wires all the fuses is ok Any info please help me asap Thanks
__________________
1998 Silver Camaro Z28 A4
Mods so far are:
All Free Mods,HPP3,160 Deg,TSP 231/237,Magnaflow Exhaust,160 Therm,MTI Clear Air Lid,TB Bump Stop,Ported MAF and TB,Hooker Long Tubes,2 3" Electric Cut-outs,4400 Vig Stall Converter,dual stage NOS Kit and 3.73's 12.2@111.9 1.69 60ft. times before camheads verter
Apperance Mods to many to list
RJF is offline   Reply With Quote
Old 05-02-2004, 08:53 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 01:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details