Fuel or electrical problem Cranks but does not run - LS1TECH

Log In 


Fueling & Injection Fuel Pumps | Injectors | Rails | Regulators | Tanks

Fuel or electrical problem Cranks but does not run

Reply
 
Thread Tools Search this Thread
Old 07-11-2006, 11:07 PM   #1
TECH Resident
Thread Starter
iTrader: (4)
 
ultraz's Avatar
 
Join Date: May 2003
Posts: 885
Default Fuel or electrical problem Cranks but does not run

Ok, so

I was on my way to work when the dash lights all come on at once and the car starts buzzing at me like when you turn the key forward before you crank the engine. The engine had died so i pulled over and could hear it cranking but it would not catch.

I shot carb cleaner through the intake and it starts right up. SO then im thinking its the fuel pump. I had the car towed home then checked the fuel rail and it says 50 lbs which is right around where I think it should be. I put an injector light on it and it does not light up when i crank it SOOO.

I tested the wires and the 12v one is fine, while the other does not show a ground. WHAT IS MY PROBLEM?
ultraz is offline   Reply With Quote
Old 07-11-2006, 11:24 PM   #2
Teching In
 
Hamster Dance's Avatar
 
Join Date: Jan 2006
Location: Chicago, IL
Posts: 21
Default

check the fuses under the hood for the injectors...
dont know if a 98 has em but my 95 does...
Hamster Dance is offline   Reply With Quote
Old 07-12-2006, 01:37 AM   #3
TECH Resident
Thread Starter
iTrader: (4)
 
ultraz's Avatar
 
Join Date: May 2003
Posts: 885
Default

checked fuses and relays......
ultraz is offline   Reply With Quote
Old 07-12-2006, 02:30 AM   #4
TECH Regular
 
GET_SOM's Avatar
 
Join Date: Jan 2005
Posts: 411
Default

sounds electrical.. try posting in pcm diagnostics & tuning
GET_SOM is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:40 PM.