Upgraded to Fast 2.0 now the car won't run. Anyone have the same issue? - LS1TECH

Go Back   LS1TECH > WELCOME TO LS1TECH > General LSX Automobile Discussion
Sign in using an external account
Register Forgot Password?
Search


General LSX Automobile Discussion
Non-technical LSX related topics.
Sponsored by
Stainless Headers
Click Here

Upgraded to Fast 2.0 now the car won't run. Anyone have the same issue?

Reply
 
Thread Tools Search this Thread
Old 05-28-2012, 03:03 PM   #1
Teching In
 
Trader Rating: 0
Join Date: Apr 2010
Posts: 1
Default Upgraded to Fast 2.0 now the car won't run. Anyone have the same issue?

I just unplugged the Fast... sent it out... got it back...

She fires.. but wont idle.
I can pedal the snot out of her to keep her running... no matter how much throttle i give... it will lump around 350 rpm-750 rpm... but im seriously peddling it.

I went through the calibrations as best i could... but not really that savvy. I just assumed the car would be the same as it was before i sent the box out.. but thats not the case.

I changed nothing mechanically... and it ran perfect before the box ran out.

Am i missing somehting?

Can the injector vs battery thing actually keep the car from idling?? As it sits.. there is nothing changed but i had to re calibrate the throttle position.

Thanks.
KALIS is offline   Reply With Quote
Old 05-30-2012, 08:39 AM   #2
TECH Enthusiast
 
Trader Rating: 0
Join Date: Feb 2009
Posts: 664
Default

Maybe you need to do a crank position sensor relearn? I really don't even know what a fast 2.0 is.
BigBirdLS1 is offline   Reply With Quote
Old 05-30-2012, 10:22 AM   #3
TECH Enthusiast
 
parks450's Avatar
 
Trader Rating: 17
Join Date: Oct 2010
Location: Wyoming
Posts: 602
Default

Yea never heard of it...
parks450 is offline   Reply With Quote
Old 05-30-2012, 10:22 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
20, car, fast, start, upgraded, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details