Car starts but dies shortly after... Help please - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Car starts but dies shortly after... Help please

Reply
 
Thread Tools Search this Thread
Old 05-22-2009, 07:47 AM   #1
On The Tree
Thread Starter
iTrader: (9)
 
99Zeeeeeeeeee28's Avatar
 
Join Date: Jan 2009
Location: Mechanicsburg PA
Posts: 175
Default Car starts but dies shortly after... Help please

Got in my car this morning and started it. Idles for about 5 seconds then dies. Dies even quicker after I give it some gas. I dont beat on it at all and I take care of it really well with changing fluids. Could this be the TPS sensor? Any help is greatly appreciated!
99Zeeeeeeeeee28 is offline   Reply With Quote
Old 05-22-2009, 11:15 PM   #2
Teching In
 
Join Date: Oct 2008
Location: Katy TX
Posts: 19
Default

It could be a V.A.T.S issue. I had the same problem with my car. Look up VATS Bypass and it will tell you what to do.
Happytokr is offline   Reply With Quote
Old 05-22-2009, 11:39 PM   #3
On The Tree
Thread Starter
iTrader: (9)
 
99Zeeeeeeeeee28's Avatar
 
Join Date: Jan 2009
Location: Mechanicsburg PA
Posts: 175
Default

Would it be the VATS issue if it starts up but dies a little after? It just sounds like the car isn't getting fuel or something. Best way to describe it as a lopey cam but then dies. I've never had any problems with the security light coming on or anything in that matter and I drove it the night before and nothing unusual happened. If it's not the VATS, could it be something like bad fuel? I did just put in some Isoheet but still didnt work. 2 codes came up when it was scanned - Mass airflow and Throttle position sensor BUT could these have come on because earlier in the day before it was scanned, my friend disconnected those two wires as well as the IAC? They were reconnected before I scanned it though...
99Zeeeeeeeeee28 is offline   Reply With Quote
Old 05-23-2009, 12:37 PM   #4
On The Tree
Thread Starter
iTrader: (9)
 
99Zeeeeeeeeee28's Avatar
 
Join Date: Jan 2009
Location: Mechanicsburg PA
Posts: 175
Default

Anyone else? I am about to go out and buy the TPS, MAF and IAC sensors as well as the resistor so hopefully one of those will work...
99Zeeeeeeeeee28 is offline   Reply With Quote
Old 05-23-2009, 03:11 PM   #5
On The Tree
Thread Starter
iTrader: (9)
 
99Zeeeeeeeeee28's Avatar
 
Join Date: Jan 2009
Location: Mechanicsburg PA
Posts: 175
Default

Well problem is fixed. It turned out to be the throttle position sensor. I put a new one in, started it up and it still died but took longer. Tried it a few more times with it lasting longer each try until finally it started up and stayed running. I'm very relieved to know it wasn't something like the fuel pump or anything expensive like that...
99Zeeeeeeeeee28 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
05 V, car starts then dies immediately??? HELP! Hung Cadillac CTS-V 2004-2007 (Gen I) 30 03-01-2016 02:15 PM
Car turns over then dies after starts Coza427 PCM Diagnostics & Tuning 9 02-11-2013 01:32 PM
Car suddenly dies... xxRONNIExx LT1-LT4 Modifications 7 08-22-2012 12:33 AM
Car dies after 2000RPM! help johnnys150shotZ LT1-LT4 Modifications 2 07-23-2011 11:32 AM
car starts then dies when i give it gas.. rg501 LT1-LT4 Modifications 9 11-05-2010 01:29 AM


Tags
after, car, die, died, dies, gas, give, problem, rattles, runs, shortly, start, starts, trans, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:01 AM.