Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Register iTraderTimeslips Photos Members Search Today's Posts Mark Forums Read Used CarsVendor Directory
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 11-27-2010, 05:48 PM   #1
Teching In
Garage is empty, add now
 
lt1formulaftw's Avatar
 
Trader Rating: 1
Join Date: Jul 2010
Posts: 14
Default my car wont run... its got spark. fuel. air. but it still wont run

so im at work and im having one of my buddys change the oil in my 1995 formula firebird... he changes the oil and asks me to start the car for a few seconds and i did and it ran fine... then i left and he tried to back it out and it wont start.. it turns over, its getting gas, its got spark, but its still not running... any ideas or suggestions of whats going on. thanks
lt1formulaftw is offline   Reply With Quote
Old 11-27-2010, 11:04 PM   #2
TECH Enthusiast
Garage is empty, add now
 
lt1pwr1's Avatar
 
Trader Rating: 1
Join Date: Feb 2009
Location: Oakland Township, MI
Posts: 611
Default

Is the security light flashing? Do you know if you have injector pulse? Have you actually put a guage on the car to check the fuel pressure? What's the pressure at when cranking?
__________________
98 Bright Red TA, Auto, Flowmaster Catback, 275K miles and still going strong
lt1pwr1 is offline   Reply With Quote
Old 11-27-2010, 11:56 PM   #3
TECH Fanatic
Garage is empty, add now
 
rumblebox's Avatar
 
Trader Rating: 9
Join Date: May 2005
Location: Victoria, TX
Posts: 1,596
Default

if it were a anti-theft problem, the starter wouldnt turn. put a test light on an injector plug as you turn it over. assuming you already checked fuel pressure.
__________________
07 Victory Hammer - 100ci/6spd/pwrcmdr/torque tubes/pipes
10 Malibu 3.6
00 formula, 6.0, LS3 heads - SOLD
08 CCSB Silverado - SOLD
03 ECLB 2500HD 6.0/headers - SOLD
99 ECSB silverado, 5.3/cam/headers/stall/drop - SOLD

HM3(FMF) - Lima Co. 2010 - 3rd Battalion 7th Marines - Helmand, Afghanistan
rumblebox is offline   Reply With Quote
Old 11-28-2010, 12:45 AM   #4
TECH Resident
Garage is empty, add now
 
NBM-LS1's Avatar
 
Trader Rating: 7
Join Date: Apr 2007
Location: STL, Mo
Posts: 908
Send a message via AIM to NBM-LS1
Default

You may have fuel pressure, but that doesn't mean that the injectors are pulsing.
__________________

Matt-01 TA WS6
347 LS1, ARP all around, Wiseco pistons, Compstar rods, Ported 243's, Turbo cam, SNL Stg. 3, KYTP GT-80 front mount PST 3.5" alumi, Moser 12-bolt, Mufflex 4" system, and much more ****.
NBM-LS1 is offline   Reply With Quote
Old 11-28-2010, 01:01 AM   #5
myk
TECH Fanatic
1999 Pontiac Trans Am
My Garage
 
myk's Avatar
 
Trader Rating: 4
Join Date: May 2007
Location: Sun Diego
Posts: 1,720
Default

^^^^That, and you have to be sure that if the car is "getting" fuel that it's the correct amount, and at the proper pressure...
__________________

OMG! Myk's still driving an LS1!
myk is offline   Reply With Quote
Old 11-28-2010, 03:09 PM   #6
Teching In
Garage is empty, add now
 
lt1formulaftw's Avatar
 
Trader Rating: 1
Join Date: Jul 2010
Posts: 14
Default

so i ran by work today and the car started right up and spat out a big puff of smoke and when i revved it it shot out more smoke.. its not a ton of smoke but its not normal at all... so i went got lunch and came back and it started right up again the smoke isnt as thick i guess but its still there.. and the check engine light is now on .. im gonna let them hook the computer thing on and run the codes.. and we will see.. wierd.... thanks for the imput though guys
lt1formulaftw is offline   Reply With Quote
Old 11-28-2010, 03:37 PM   #7
TECH Senior Member
Garage is empty, add now
 
Trader Rating: 1
Join Date: May 2008
Location: South Florida
Posts: 8,924
Default

If you really had fuel/air/spark....you'd be on your way.

.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, (TT kit coming) stock TB, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" exhaust Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals front, Bilsteins rear, 275/315 tires.

427ci stroker died at 173,000 miles...what a great engine that was..

Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is offline   Reply With Quote
Old 11-28-2010, 03:37 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
01, air, car, doesnt, fuel, fuell, fule, gas, pressure, run, running, spark, sspark, start, stay, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details