T56 makes like a grinding noise but not like bad gears - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

T56 makes like a grinding noise but not like bad gears

Reply
 
Thread Tools Search this Thread
Old 03-15-2017, 11:04 AM   #1
Teching In
Thread Starter
 
Join Date: Nov 2015
Posts: 6
Default T56 makes like a grinding noise but not like bad gears

Hello, I was wondering if I could get a little help. My t56 would make like a grinding noise when the clutch pedal is pressed to the Flor and I put it into gear. But when I take it out of gear and keep the clutch pedal pressed down the noise will continue until I release the pedal. Any ideas would be nice. Also I'm pulling the transmission Friday. My guess pilot bearing? But its a brand new bronze bushing.

Thanks,
Drew
drew white is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
T56 noise, rattle, grind (video) leblanc1 Manual Transmission 9 02-07-2016 12:27 PM
Trying to diagnose my T56 ezzlez28 Manual Transmission 5 11-19-2015 08:24 AM
Clutch grinding issue (Diamond Stg. 2) 02blackbeauty19 Manual Transmission 1 08-04-2012 05:44 PM
T56 Grinding noise in first gear. IronOutlaw Manual Transmission 6 04-21-2011 10:30 PM
t56 trying to engage by itself when in neutral tuske427 Manual Transmission 4 10-25-2006 10:14 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:43 AM.