another vibration!... - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

another vibration!...

Thread Tools Search this Thread
Old 02-26-2008, 01:21 PM   #1
fbodyfreek's Avatar
Trader Rating: 0
Join Date: Feb 2006
Location: South Carolina
Posts: 272
Default another vibration!...

i was reading the thread below about vibrations and the drive shaft and it reminded me of mine. but i replaced my driveshaft with an aluminum one that's been balanced. i get my vibration around 80mph and it starts as like a pulse and then becomes just one rough vibration at about 95mph. i too have a poly mount, but it's been doing that since before. i pretty much had this problem ever since i had the car. but it runs like a champ so i guess i forget about it haha. but i was just curious.. any ideas? oh and on a final note, the vibration becomes one solid droning sound when i hit over-drive. thanks guys.
355ci, 30 lb/hr fuel injectors, 255 Walboro fuel pump, custom ground cam, custom built 3k stall speed torque converter, Moroso CAI, Pacesetter LT's and ORY, Hooker cat-back, 3.73's, aluminum drive-shaft

97 T/A with 4L60E
fbodyfreek is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 03:09 PM.