Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > Generation III Internal Engine
Sign in using an external account
Register Forgot Password?
Register iTraderTimeslips Photos Members Search Today's Posts Mark Forums Read Used CarsVendor Directory
Search

Generation III Internal Engine
1997-2006 LS1 | LS6
Sponsored by
Texas Speed & Performance

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 10-31-2007, 03:45 PM   #1
12 Second Club
Garage is empty, add now
 
LS1powerhouse02's Avatar
 
Trader Rating: 9
Join Date: Apr 2005
Location: Columbus, Tx.
Posts: 1,328
Send a message via AIM to LS1powerhouse02
Default Signs/symptoms of a bad lifter....

can someone describe to me what a bad lifter sounds like? My car has the normal valvetrain noise but then on top of it when the car is idling i can hear a "hollow" tapping noise in the top of the motor. I have a custom grind comp cam with .591 lift on both sides, PRC gold duals, and 7.400" hardened pushrods. I dont think its a pushrod b/c i had those out not long ago when i installed the new springs and everything looked fine to me. Also about 6 months ago i found a small tight spring on my drain plug.
Click the image to open in full size.

then i stumbled on a thread where a guy found the same looking spring along with needle bearings and it ended up being a lifter for him.Click the image to open in full size.

I haven't found needle bearings yet and i was thinking the spring was from some valve seals my old springs had chewed up. So i never thought about it again. But now this along with the "hollow" tapping noise i am hearing has me wondering.

I am going to start tearing down my daily driver this weekend to try and find the problem. But i dont want it to be down long since i need it for every day driving. So if anyone can tell me if they have had the same problem or can give me any advice please help me out. Thanks!

Brent
__________________
2002 Z28 Rally Red hard top "stripper" 1SC
LS1powerhouse02 is offline   Reply With Quote
Old 10-31-2007, 06:27 PM   #2
12 Second Club
Garage is empty, add now
 
LS1powerhouse02's Avatar
 
Trader Rating: 9
Join Date: Apr 2005
Location: Columbus, Tx.
Posts: 1,328
Send a message via AIM to LS1powerhouse02
Default

anyone?
__________________
2002 Z28 Rally Red hard top "stripper" 1SC
LS1powerhouse02 is offline   Reply With Quote
Old 10-31-2007, 06:58 PM   #3
TECH Addict
Garage is empty, add now
 
Gun5's Avatar
 
Trader Rating: 35
Join Date: Feb 2006
Location: Waco (254), Texas
Posts: 2,711
Send a message via AIM to Gun5
Default

looks like a lifter part
__________________
2010 Camaro SS 2LT 6-Speed, 3" Drop... Murdered Completely
2003 Terminator HHP Tuning Twin Turbo's
2003 Terminator 2.8 upper 4 lower.. 450hp 480tq Sold
2006 ZX6-R Ninja 636 SE Sold
2000 Camaro Z28 H/C/I 455rwhp/412tq for sale $11.5K OBO!! 1/12/13
Gun5 is offline   Reply With Quote
Old 10-31-2007, 07:05 PM   #4
On The Tree
Garage is empty, add now
 
turbogarrett's Avatar
 
Trader Rating: 8
Join Date: Dec 2003
Location: 'tosa, wisconsin
Posts: 131
Default

I say start digging into it. I noticed my valvetrain making some new noises ran it at the track anyway and now my cam is ruined. The lifter did not spill its bearings but sure looks like was about to.

Check the pushrods first because they are much easier to get to and they would have to come out anyway. I hear that the lifters can be changed without removing the heads, but you'll have to search on how its done.
__________________
94 mazda rx7- 01 ls1/t56 old motor=11.47 et 124MPH
ls2-tfs combo to be running soon.....
turbogarrett is offline   Reply With Quote
Old 10-31-2007, 07:11 PM   #5
12 Second Club
Garage is empty, add now
 
LS1powerhouse02's Avatar
 
Trader Rating: 9
Join Date: Apr 2005
Location: Columbus, Tx.
Posts: 1,328
Send a message via AIM to LS1powerhouse02
Default

Quote:
Originally Posted by turbogarrett View Post
I say start digging into it. I noticed my valvetrain making some new noises ran it at the track anyway and now my cam is ruined. The lifter did not spill its bearings but sure looks like was about to.

Check the pushrods first because they are much easier to get to and they would have to come out anyway. I hear that the lifters can be changed without removing the heads, but you'll have to search on how its done.
yah i am gonna start diggin into it this weekend. I can't have it down long though since it is my daily driver and only car. I'm sure this one is about to spill the bearings if that spring did come from it. But i do have to remove the heads to change lifters. I already know what all i need to do if it is a lifter i'm just wanting to know what everyone else thinks is going on.

Brent
__________________
2002 Z28 Rally Red hard top "stripper" 1SC
LS1powerhouse02 is offline   Reply With Quote
Old 10-31-2007, 08:54 PM   #6
MJD
12 Second Club
2003 Chevrolet Corvette
 
MJD's Avatar
 
Trader Rating: 1
Join Date: Aug 2005
Location: Greenville, OH
Posts: 255
Default

That's a valve seal spring. I found the exact same thing in my lifter tray when I pulled my heads. When the valve springs came off there it was, a seal missing a spring. Sorry, but if you replace the lifters on an LS1 the heads are coming off.
__________________
Magnacharged/E85 563rwhp/508rwtq
MJD is offline   Reply With Quote
Old 10-31-2007, 09:57 PM   #7
12 Second Club
Garage is empty, add now
 
LS1powerhouse02's Avatar
 
Trader Rating: 9
Join Date: Apr 2005
Location: Columbus, Tx.
Posts: 1,328
Send a message via AIM to LS1powerhouse02
Default

Quote:
Originally Posted by MJD View Post
That's a valve seal spring. I found the exact same thing in my lifter tray when I pulled my heads. When the valve springs came off there it was, a seal missing a spring. Sorry, but if you replace the lifters on an LS1 the heads are coming off.

see dammit! That is what my initial thought was too! I didnt know if there was even a spring in the lifter that looked like that! And here i am ordering $1000 worth of **** to replace my lifters and cam and it might not even be that. Someone PLEASE help me out!

Brent
__________________
2002 Z28 Rally Red hard top "stripper" 1SC
LS1powerhouse02 is offline   Reply With Quote
Old 10-31-2007, 09:57 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
bad, engine, hear, lifter, lifters, ls1, ls2, sighns, sign, signs, smptoms, spring, symptom, symptoms, valve


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details