Generation IV Internal Engine - carbed ls3 msd 6010 issues




View Full Version : carbed ls3 msd 6010 issues


1994z
06-29-2012, 01:48 PM
built new 418 motor with dominator carb and msd 6010 ignition. made a dozen 1/8 mile passes running 6.20 with no issues. went to altlanta to chp nationals 1st pass off trailer ran good till it sounded like it hit the rev limiter at 1000ft mark. rev limiter was set at 6800 rpm. came back to pits adjusted rev limiter to 7500. went back to make a pass and on transbrake backfired through carb and could not go wide open throttle. problem started there. tried to make a couple more passes at atlanta and still wouldnt run. then got to where it wouldnt even run. brought car home started looking at sensors found cam sensor bolt loose. replaced cam and crank sensor with new, reset timing in the msd box, car started and ran fine, went on trans-brake everything worked like it should. loaded car went to track 1st pass on transbrake backfire through carb and wouldnt go full throttle. replace msd box still having the same problem. brought car home and checked compression on all cylinders and ran leak down tests and everything checked good. no bent valves. replaced dominator with 850 holley still same thing. pulled plug wires and checked firing. would only fire every other revolution of the motor. got fed up with it.


3pedals
06-29-2012, 04:52 PM
My 6012 is extremely voltage(and grounds) sensitive, I would look there first.

1994z
06-29-2012, 05:21 PM
already did everything was good


1994z
06-29-2012, 09:35 PM
called and talked with msd. they are sending a new harness out next week.

1994z
07-06-2012, 12:18 PM
found the problem today. reluctor wheel spun on the crank.:bomb: