Didn't pass smog, high hydrocarbons..?? - LS1TECH



LT1-LT4 Modifications 1993-97 Gen II Small Block V8

Didn't pass smog, high hydrocarbons..??

Reply
 
Thread Tools Search this Thread
Old 07-14-2011, 12:39 PM   #1
Launching!
Thread Starter
 
xxRONNIExx's Avatar
 
Join Date: Jun 2009
Posts: 247
Default Didn't pass smog, high hydrocarbons..??

Well my 94 didn't pass smog this mourning. The visual and functional check passed but the emissions didn't.
I was told it was letting out high Hydro carbons. The max you can have at 15mph is 58, I was at 148 and at 25mph (max is 34) I was at 61.
What can cause high hydrocarbons?
I took out my Longtubes and put in some smog legal pacesetters and a new catalytic converter. Could that be one of the causes?
xxRONNIExx is offline   Reply With Quote
Old 07-14-2011, 02:26 PM   #2
Village Troll
iTrader: (2)
 
SS RRR's Avatar
 
Join Date: Oct 2002
Location: Jackstandican
Posts: 8,310
Default

It can be from a mess of things. Easiest question to ask is did they test the car when it was at operating temperature?

Here's a list of crap:

http://www.smogtips.com/failed-high-hydrocarbons-HC.cfm
SS RRR is offline   Reply With Quote
Old 07-14-2011, 02:32 PM   #3
TECH Addict
iTrader: (17)
 
djjab57's Avatar
 
Join Date: Jul 2007
Location: Texas
Posts: 2,501
Default

No cat defiantly cause a problem
djjab57 is offline   Reply With Quote
Old 07-14-2011, 02:41 PM   #4
Village Troll
iTrader: (2)
 
SS RRR's Avatar
 
Join Date: Oct 2002
Location: Jackstandican
Posts: 8,310
Default

What kind of catalytic converter is it?
SS RRR is offline   Reply With Quote
Old 07-14-2011, 04:02 PM   #5
Teching In
 
Join Date: Jul 2010
Posts: 11
Default

They told me I needed a new egr valve when my Formula failed. It turned out I just needed to take the old egr out and blow out the carbon from the valve and the back of the intake manifold.

http://shbox.com/1/4th_gen_EGR.html

I aced the test after that. Hope it helps
arizona iroc is offline   Reply With Quote
Old 07-15-2011, 05:07 PM   #6
Launching!
Thread Starter
 
xxRONNIExx's Avatar
 
Join Date: Jun 2009
Posts: 247
Default

Thanks for the help guys...I think this might get expensive just trying to figure out the problem. Can you also fail smog if you engine is running rough?
xxRONNIExx is offline   Reply With Quote
Old 07-15-2011, 06:51 PM   #7
TECH Fanatic
 
pillarpod's Avatar
 
Join Date: Nov 2008
Location: South Dakota
Posts: 1,767
Default

if its not running proprerly, i would say yes, its sure isn't going to help
pillarpod is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ca smog question and rear O2 sensors Haddixj Western Members 8 04-16-2013 06:24 PM
Help!! Car won't pass smog for the 3rd time xxRONNIExx LT1-LT4 Modifications 50 02-06-2012 10:03 PM
Smog Today in the Hoe 67Firebird455 Western Members 25 10-14-2008 07:41 PM
I Passed Smog! Drake02 Western Members 32 08-08-2008 01:18 PM
Carb tuning help...please moondoggy1302 Small Block & Big Block Chevy Specific 15 01-20-2008 05:37 PM


Tags
block, bore, egr, emissions, engine, hc, high, hydrocarbon, hydrocarbons, lt1, pass, passing, smog, test, valve

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:35 AM.