Sometimes my passenger side headlight won't pop up? - LS1TECH

Log In 


New LS1 Owners - Newbie Tech Basic Technical Questions & Advice
Sponsored by:
Sponsored by:

Sometimes my passenger side headlight won't pop up?

Reply
 
Thread Tools Search this Thread
Old 08-22-2008, 12:03 PM   #1
TECH Fanatic
Thread Starter
iTrader: (1)
 
oddwraith's Avatar
 
Join Date: Aug 2008
Location: Canada
Posts: 1,277
Default Sometimes my passenger side headlight won't pop up?

Once in awhile my pass. side headlight won't pop-up when I start it at night (only when the lights c'mon by themselves). If I turn the switch off and on again it won't turn them off (cuz it's dark out) so i have to shut the car off and on again. Then they will BOTH come up. Or I sometimes try just turning the ign. on and then off and on again. That seemed to work too. It's only happened to me a couple of times but it has me confused. I wondered if it could be from my going to high pressure car washes???, cuz I noticed that on the same side my blinker light is always full of condensation and it eventually blew (recently). When I replaced the bulb, I noticed that it was wet and water poured out of the housing once removed the bulb from it.

Any ideas anyone?
oddwraith is offline   Reply With Quote
Old 08-22-2008, 01:08 PM   #2
TECH Resident
iTrader: (1)
 
miamifan3413's Avatar
 
Join Date: Oct 2005
Location: LaGrange, KY
Posts: 872
Default

My car does the same thing.....passenger light gets stuck every once in a blue moon. I just turn my lights of then on again then it pops right up. I checked the motor and everything seems to be fine......just one of those things i guess.
miamifan3413 is offline   Reply With Quote
Old 08-22-2008, 02:09 PM   #3
Launching!
iTrader: (5)
 
00_transam_vert's Avatar
 
Join Date: Oct 2007
Location: Swift Current, Saskatchewan, Canada
Posts: 229
Default

Just a shot in the dark here, I've seen where the eyelid binds on the hood in rare occasions. Just somthing to check!
00_transam_vert is offline   Reply With Quote
Old 08-22-2008, 02:19 PM   #4
Launching!
iTrader: (4)
 
strokerblackhawk's Avatar
 
Join Date: Jun 2008
Location: Houston, Texas
Posts: 273
Default

theres a gear in the headlight motor and after they get some age sometimes the gear will get a little worn and will bind ocassionally when that happens the motor thinks the light is already up and cuts the power to the motor when you reset it with the ignitionit usually will move the gear enough to free it up and the light works i've heard of people taking the gear out and flipping it to the unused side since only half the gear is used to raise the light
strokerblackhawk is offline   Reply With Quote
Old 08-22-2008, 03:58 PM   #5
TECH Fanatic
Thread Starter
iTrader: (1)
 
oddwraith's Avatar
 
Join Date: Aug 2008
Location: Canada
Posts: 1,277
Smile

Hmmmm. Okay, so at least i'm not alone here. It actually hasn't done it in some time so i'm sure i'm fine but if it continues i'll try to flip the gear. Thanks
oddwraith is offline   Reply With Quote
Old 08-22-2008, 06:21 PM   #6
TECH Resident
iTrader: (4)
 
xXSilencerXx's Avatar
 
Join Date: Feb 2007
Location: Patrick AFB, FL
Posts: 784
Default

Quote:
Originally Posted by 00_transam_vert View Post
Just a shot in the dark here, I've seen where the eyelid binds on the hood in rare occasions. Just somthing to check!


Bingo! Atleast for me. I have a fiberglass hood and in the summer it expands so much the light clips and won't come up. Luckily once the sun starts to set it cools off enough that I can open the lights, otherwise I have to pop the hood first.
xXSilencerXx is offline   Reply With Quote
Old 08-22-2008, 06:53 PM   #7
TECH Veteran
 
JD_AMG's Avatar
 
Join Date: Jan 2004
Location: St.Charles MO
Posts: 4,974
Default

Please read the stickies in the Firebird section, there is a huge write up on headlight issues.
JD_AMG is offline   Reply With Quote
Old 08-23-2008, 12:08 AM   #8
TECH Enthusiast
iTrader: (7)
 
squeals99's Avatar
 
Join Date: Aug 2006
Location: Linton, IN
Posts: 658
Default

yeah mine sometimes on the passenger side hits the bolt that is bolting on the fender... so i just had to tighten the black cover for the light a little tighter and it seemed to fix it... so you may try that also...
squeals99 is offline   Reply With Quote
Old 08-23-2008, 10:08 AM   #9
TECH Fanatic
Thread Starter
iTrader: (1)
 
oddwraith's Avatar
 
Join Date: Aug 2008
Location: Canada
Posts: 1,277
Default

Ok will do, thanks everyone. Guess I need to utilize the "search" a little more. Not the most "forum experienced" person on here lol. Thanks again.
oddwraith is offline   Reply With Quote
Old 08-23-2008, 12:06 PM   #10
Launching!
iTrader: (5)
 
00_transam_vert's Avatar
 
Join Date: Oct 2007
Location: Swift Current, Saskatchewan, Canada
Posts: 229
Default

Not a problem, we all start somwhere! Good luck!
00_transam_vert is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Passenger side turn signal/headlight troubles voltage2009 Pontiac Firebird 1967-2002 1 11-09-2013 01:28 AM
My front right turn signal won't function right, Opti?? 93M6Formula LT1-LT4 Modifications 9 10-12-2012 10:42 AM
Driver window and headlight problem (Trans Am) HWI General Maintenance & Repairs 11 11-13-2011 04:59 AM
Headlight won't open sometimes (passenger side) Jeff 97 Formula General Maintenance & Repairs 7 09-02-2011 09:12 PM
2000 Firebird Electrical Issue Super-Bat Pontiac Firebird 1967-2002 22 07-13-2009 08:53 AM


Tags
2000, 300m, doesnt, headlight, lights, ls1, pass, passenger, pop, pops, side, trans, turn, wont, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:15 PM.