Go Back   LS1TECH > WELCOME TO LS1TECH > New LS1 Owners - Newbie Tech
Sign in using an external account
Register Forgot Password?
Search

New LS1 Owners - Newbie Tech
Basic Technical Questions & Advice
Sponsored by
Improved Racing

car start problem

Reply
 
Thread Tools Search this Thread
Old 09-12-2008, 08:15 AM   #1
On The Tree
 
ericburt's Avatar
 
Trader Rating: 0
Join Date: Aug 2008
Location: long island, new york
Posts: 158
Default car start problem

sometimes i go to start my 1999 ls1 6 speed i press the clutch down and i turn the key and nothing happenes then i try again and it starts, doesnt always happen, im convinced its the ignition switch, anyone have any other ideas. the clutch is always fully pressed in just sometimes nothing happens
__________________

1997 mustang cobra. FOR SALE

2000 firebird formula m6. sold

1999 camaro z28 m6. sold
ericburt is offline   Reply With Quote
Old 09-15-2008, 12:00 AM   #2
Teching In
 
V8Z28s's Avatar
 
Trader Rating: 0
Join Date: Jun 2007
Location: Kansas
Posts: 21
Cool

could be the clutch start switch kinda like the brake up underneith the dash just follow up the clutch it could be worn or have corrosion thats my guess
V8Z28s is offline   Reply With Quote
Old 09-15-2008, 12:00 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details