Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > PCM Diagnostics & Tuning
Sign in using an external account
Register Forgot Password?
Search

PCM Diagnostics & Tuning
HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by
Diablo Sport

Newbie Wideband Question.

Reply
 
Thread Tools Search this Thread
Old 07-13-2009, 04:12 PM   #1
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2008
Posts: 9
Default Newbie Wideband Question.

So I have spent the better part of the weekend re-wiring up my LC-1. I have it on a 98' C5 w/ Dynatech Headers simulating the driver side front. I have my grounds on each head, with the heater(blue wire/heater wire) by itself on the passenger head. I had the grounds on chassis prior, but readings were all over the place. Now I'm still getting funny readings when it first starts up showing anywhere from 18.0-22.0 at idle and sometimes cruise. After 5 minutes or so of driving it settles to around 14.0 which seems correct. I've done free air cal and complete cal multiple times and still shows the 20+ on start up idle, cruise. Is this normal? Anyone have a normal looking log that I can look at, so I can figure out where I'm suppose to be?

I'm learning so please forgive my ignorance.
tboneil24 is offline   Reply With Quote
Old 07-13-2009, 08:52 PM   #2
TECH Fanatic
Garage is empty, add now
 
shoemike's Avatar
 
Trader Rating: 25
Join Date: Dec 2005
Location: Prescott, AZ
Posts: 1,283
Default

Do you have emissions still?
shoemike is offline   Reply With Quote
Old 07-13-2009, 11:32 PM   #3
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2008
Posts: 9
Default

As in my Cats? I have hi-flow.

I do take emission test.
tboneil24 is offline   Reply With Quote
Old 07-14-2009, 02:06 PM   #4
TECH Fanatic
Garage is empty, add now
 
shoemike's Avatar
 
Trader Rating: 25
Join Date: Dec 2005
Location: Prescott, AZ
Posts: 1,283
Default

Air pump?
shoemike is offline   Reply With Quote
Old 07-14-2009, 10:24 PM   #5
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2008
Posts: 9
Default

Well I did notice today that something makes like a hissing noise, like a valve closing, not sure if that's the egr valve, and then my readings go normal.
tboneil24 is offline   Reply With Quote
Old 07-15-2009, 12:03 PM   #6
Banned
Garage is empty, add now
 
Trader Rating: 0
Join Date: Jun 2009
Location: San Antonio, TX
Posts: 42
Default

Quote:
Originally Posted by shoemike View Post
Air pump?
Ditto.

Read up on what the A.I.R. system is used for on an F-body. I block it off along with EGR and tune it out personally. Being Mr. Emission you may keep it. Shouldn't be tuning until car is warmed up anyhow. Just ignore until your warmed up and in closed loop operation.
2Tightwads is offline   Reply With Quote
Old 07-15-2009, 03:37 PM   #7
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: May 2008
Posts: 9
Default

Thanks I actually have been reading about the functions of EGR and PCV. I have EFI coming so my next project is to pull those out.

Yeah after warm up things are great. Thanks for the input!
tboneil24 is offline   Reply With Quote
Old 07-15-2009, 03:37 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details