Running lean. Need advice. - LS1TECH

Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > PCM Diagnostics & Tuning
Sign in using an external account
Register Forgot Password?
Search


PCM Diagnostics & Tuning
HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by
Diablo Sport


Running lean. Need advice.

Reply
 
Thread Tools Search this Thread
Old 09-23-2005, 05:11 PM   #1
Staging Lane
 
My 1st Love's Avatar
 
Trader Rating: 0
Join Date: Aug 2005
Posts: 98
Default Running lean. Need advice.

I ported my stock MAF about 3 days ago. I am now popping up SES codes saying that I am running lean on banks 1 and 2. I believe I am running lean because of the ported MAF but do not know what to do.
My 1st Love is offline   Reply With Quote
Old 09-23-2005, 07:14 PM   #2
The Keyboard Cowboy
 
pdanrichey's Avatar
 
Trader Rating: 4
Join Date: Nov 2004
Location: Coconut Creek, FL
Posts: 768
Send a message via MSN to pdanrichey
Default

Quote:
Originally Posted by My 1st Love
I ported my stock MAF about 3 days ago. I am now popping up SES codes saying that I am running lean on banks 1 and 2. I believe I am running lean because of the ported MAF but do not know what to do.
I ported mine a couple weeks back. I did not get an SES lights even with the Hypertech installed, but it was running lean...I could hear the pinging at WOT over 5000rpms. My suggestion, find someone to buy the MAF ends from...I paid $30 for a new set...and go back to stock. Or, you could spend $$$.$$ for a dyno tune in which case, they could reprogram you MAF to allow for more fuel. Or, I hear that SLP sells this device that spikes your full pressure much like a dry N2O kit would do...they're high flow MAF's tend to cause the same problem. I think it costs under $100 but don't quote me on that. A buddy of mine has the SLP MAF and he's getting an SES light...he's considering that device from SLP that spikes the pressure.
Porting the MAF is a common "free" mod that people do, however for most of us, it does not end up being free !! If you're going to buy a "high flow" MAF, make sure it's one that comes with a new programed MAF to adjust for all the new air coming in. I must say though, even though the car was running lean, it was quite the beast with power!...still, it's not worth messing up the engine. Good luck to you!

Oh ya, once you go back to "stock," make sure you reset the ECU by unplugging the positive side of the battery for a couple of hours.
__________________

99 SS Convertible
GT 67 @7.5psi

40 - 95 mph pull
pdanrichey is offline   Reply With Quote
Old 09-23-2005, 10:00 PM   #3
Staging Lane
 
My 1st Love's Avatar
 
Trader Rating: 0
Join Date: Aug 2005
Posts: 98
Default

I think what I should do is get tuned then. I will be installing afr heads and a cam though. I guess I will wait and after the install get a tune. Is it hard to learn to use HP tuners?
My 1st Love is offline   Reply With Quote
Old 09-24-2005, 04:50 AM   #4
TECH Junkie
 
TAQuickness's Avatar
 
Trader Rating: 28
Join Date: Jan 2004
Location: Houston
Posts: 3,243
Default

If you intend to run a maf, you really should replace the maf with an unmolested stock unit.

In the future, you might want to search a little more on some of those free mods. I think you'll find some of them aren't worth it.
TAQuickness is offline   Reply With Quote
Old 09-24-2005, 11:14 AM   #5
TECH Fanatic
 
Trader Rating: 1
Join Date: Sep 2003
Location: Laurel, MD
Posts: 1,901
Send a message via ICQ to RedHardSupra Send a message via AIM to RedHardSupra Send a message via Yahoo to RedHardSupra
Default

there shall be no fear, cause my MAF calibration spreadsheet is here!
http://www.allmod.net/hpt

i fixed my friend's ported TB lean situation on first try with it.
oh yea, you do need HPT/EFILive for it, but there's enough writeups for it by now that you shouldn't have a problem picking it up quickly.
__________________
http://redhardsupra.blogspot.com <--tuning tools and writeups
RedHardSupra is offline   Reply With Quote
Old 09-25-2005, 09:45 AM   #6
Staging Lane
 
Trader Rating: 0
Join Date: Mar 2005
Location: so cal
Posts: 89
Default

I fixed mine by using a MAFT, but that is a bandaid. It works for now till I get my cam and tune.
__________________
99z28 /mods.............slow
2mffZ28 is offline   Reply With Quote
Old 09-25-2005, 09:45 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details