171/174 Codes - LS1TECH



PCM Diagnostics & Tuning HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by:
Sponsored by:

171/174 Codes

Reply
 
Thread Tools Search this Thread
Old 10-04-2005, 12:33 PM   #1
On The Tree
Thread Starter
iTrader: (1)
 
Roy V.'s Avatar
 
Join Date: Jul 2005
Posts: 108
Default 171/174 Codes

Going to work yesterday, my car started surging and bucking, wanting to stall when stopped and running like hell. I had to feather the gas to keep it from stalling.

I got two codes - 171 and 174 which appear to be a lean condition, no other codes. Checked the long term fuel trims and both showed up at 24.9, however bank 2 would fluctuate occasionally. Pulled the 02 voltage and could not get it above 120 mV. Diagnostic charts from alldatadiy.com point to something wrong with O2 sensor wiring. I haven't had time to jack up the car to look but I'm curious why both banks would set off lean conditions at the same time. Any thoughts to where I might look for the trouble first?

The car is an 04 GTO and I have Dynatech headers which have been on for 9 months with no previous problems.

Thanks,

Roy
Roy V. is offline   Reply With Quote
Old 10-05-2005, 12:12 AM   #2
TECH Addict
iTrader: (8)
 
ninobrn99's Avatar
 
Join Date: Apr 2003
Location: Honolulu HI
Posts: 2,517
Default

its an intake problem more than likely. you have a vaccum leak, you just need to find it. has the intake been messed with at all??
ninobrn99 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:48 AM.