Go Back   LS1TECH > LS1-LS2-LS3-LS6-LS7 PERFORMANCE > PCM Diagnostics & Tuning
Sign in using an external account
Register Forgot Password?
Search

PCM Diagnostics & Tuning
HP Tuners | AutoTap | Diablo | MAF Translator | HPP3 | FAST | Gen7 | Big Stuff 3
Sponsored by
Diablo Sport

O2 and idle problems

Reply
 
Thread Tools Search this Thread
Old 03-28-2006, 10:27 PM   #1
Staging Lane
 
Trader Rating: 0
Join Date: Nov 2003
Location: Abilene,TX
Posts: 85
Default O2 and idle problems

I have an '01 formy M6 w/ a cam, LT's, and tuned with LS1 Edit(old tune) and HP Tuners(currently used). I have got 5 O2 codes P0135, P0153, P0155, P1133, and P1153. I have gone through many sensors trying to get rid of the problem. Also I have a high idle when driving, usually around 2000 rpm's. I adjusted the screw on the throttle body a little to help it already. So did I get a half assed tune or is it something else? Any way I can fix the problem?
DARE is offline   Reply With Quote
Old 03-29-2006, 08:48 AM   #2
TECH Fanatic
 
white2001s10's Avatar
 
Trader Rating: 4
Join Date: May 2002
Location: Fairview Heights Illinois
Posts: 1,851
Default

Have you tried a new IAC ?
white2001s10 is offline   Reply With Quote
Old 03-29-2006, 08:48 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details