"Security Light" Problem ... - LS1TECH



Stereo & Electronics Audio Components | Radars | Alarms

"Security Light" Problem ...

Reply
 
Thread Tools Search this Thread
Old 12-30-2006, 03:56 PM   #1
On The Tree
Thread Starter
iTrader: (337)
 
mighty-z28's Avatar
 
Join Date: Sep 2006
Location: Miami, FL.
Posts: 143
Default "Security Light" Problem ...

I have a Clifford Matrix 3.5 in my Camaro Z28 for a year
and today when I try to start the car nothing hapened !!! and the
factory "Security" light is on... I try to desactivate the factory
alarm with the factory remote but still on ??
Any idea how to fix this ???
Thanks guys.
mighty-z28 is offline   Reply With Quote
Old 12-31-2006, 08:45 AM   #2
Ungrounded Director
iTrader: (4)
 
WhiteBird00's Avatar
 
Join Date: Nov 2003
Location: Jacksonville, FL
Posts: 9,080
Default

The factory security light on the dash has nothing to do with the alarm system (either original or Clifford). It is part of the VATS Pass Key II system that checks the resistor pellet on your key to ensure the correct key is used to start the car. Usually, the problem is caused by dirt and grime on the contacts causing an increase in the resistance so the system thinks the wrong key is inserted. It can be solved by using your spare key or cleaning the contacts on the key with a pencil eraser and some rubbing alcohol. Sometimes you need to clean the contacts inside the ignition cylinder by spraying some contact cleaner (Radio Shack) into the key slot.
WhiteBird00 is offline   Reply With Quote
Old 12-31-2006, 03:44 PM   #3
On The Tree
Thread Starter
iTrader: (337)
 
mighty-z28's Avatar
 
Join Date: Sep 2006
Location: Miami, FL.
Posts: 143
Thumbs up

well It wasn't that, but you give me a pretty good idea of what it was... It's actually the remote start, I think that the bypass circuit or the connection is bad... I'll take it to the alarm place...
Thx for your help and Happy New Year to all.
mighty-z28 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:38 AM.