"Reverse" lights ONLY! not working..?? - LS1TECH



Western Members CA, AZ, NV, UT, CO, NM, HI

"Reverse" lights ONLY! not working..??

Reply
 
Thread Tools Search this Thread
Old 03-29-2012, 09:38 PM   #1
On The Tree
Thread Starter
 
09camarossls2's Avatar
 
Join Date: Jun 2007
Location: San Fernando
Posts: 102
Default "Reverse" lights ONLY! not working..??

Both reverse tail's dont work..

I check for any blown fuses on the fuse box inside and out.. and nothing

Then B 4 i bought new ones i check the current reverse bulbs on "both" sides of the tails by swaping them arround on the brake socket's.. and bulbs do function..

I check for power on the socket/wires and am NOT getting any power..

Now.. everything on the car seems to be working just fine turn signals,dome map lights,gauges,DLR, ECT..

EXCEPT for the reverse sockets/ligh bulbs

Sockets are really clean both.. even that wouldnt explain BOTH sides going out uuhhmmm....



Can it be my reverse switch by the tranny..??
I have a 99 camaro M6

Any1 had this problem or any good advice..?? Thanks!

Last edited by 09camarossls2; 03-29-2012 at 09:56 PM.
09camarossls2 is offline   Reply With Quote
Old 03-30-2012, 02:35 AM   #2
TECH Enthusiast
iTrader: (2)
 
mannyman84's Avatar
 
Join Date: May 2007
Location: Hawthorne CA
Posts: 588
Default

Could be the reverse switch. Or a cut wire
mannyman84 is offline   Reply With Quote
Old 03-30-2012, 01:35 PM   #3
TECH Junkie
iTrader: (98)
 
ROCNDAV's Avatar
 
Join Date: Mar 2004
Location: Pasadena, CA
Posts: 3,723
Default

Here's a schematic to help you out
Attached Thumbnails
"Reverse" lights  ONLY!  not working..??-backuplights99camaro.jpg  
ROCNDAV is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
no power to my ip dimmer fuse on both sides of fuse??? rorric General Maintenance & Repairs 1 05-20-2015 04:32 AM
Led tailight bulb problem kyle1087 Pontiac Firebird 1967-2002 2 03-02-2014 04:37 AM
"Reverse" lights not working.. Any1 had this problem?? 09camarossls2 Appearance & Detailing 2 03-29-2012 11:27 PM
Help....car won't start....or even crank 99WS6TA General Maintenance & Repairs 8 10-04-2011 12:23 AM
Reverse / Backup Bulb Help UCABlackChevy New LS1 Owners - Newbie Tech 3 09-13-2009 02:12 AM


Tags
1999, 2002, 2004, back, camaro, fuse, light, lights, reason, recerse, reverse, silverado, trans, turning, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:22 PM.