New Transmission Mount Can't be Found - LS1TECH - Camaro and Firebird Forum Discussion



Automatic Transmission 4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by:
Sponsored by:

New Transmission Mount Can't be Found

Reply
 
Thread Tools Search this Thread
Old 09-19-2005, 12:48 PM   #1
TECH Apprentice
Thread Starter
iTrader: (11)
 
lrk322's Avatar
 
Join Date: Feb 2004
Location: Tyler, Texas
Posts: 382
Default New Transmission Mount Can't be Found

My car is close to 60,000 miles and the transmission mount hasn't been replaced so I figure its time.

I went to autozone and oreily and they both gave me the wrong one (it had two studs).

I went to a transmission shop and they gave me one that looks like it will fit but it doesn't look the same as the one under there now. The stud is smaller and will require a new, smaller nut(going to a smaller stud doesnt seem like a good idea to me?) Also doesn't have the U shaped end the faces toward the rear of the car.

Will the $20 mounts look different or should it be exactly like the GM one? I don't want to spend $60 from the dealer if its not neccessary.

Thanks,
Lane
lrk322 is offline   Reply With Quote
Old 09-20-2005, 01:59 PM   #2
Staging Lane
iTrader: (17)
 
Join Date: Jul 2004
Location: Midland, TX
Posts: 80
Default

I had the same problem, take your old transmission mount to O'Reillys and ask them for the Pioneer motor mount/transmission mount book. There are pictures of every mount twords the back of the book, thats the only way I was able to find one! Good Luck, Ill look and see if I can get that part number again when I go to work today!
SprayJ is offline   Reply With Quote
Old 09-20-2005, 10:07 PM   #3
On The Tree
iTrader: (1)
 
JETBLACK's Avatar
 
Join Date: Nov 2004
Location: West Monroe, La.
Posts: 122
Default

I used one off a 97. I bought it at Bumper to Bumper. It worked fine, I have a 98'.
JETBLACK is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Installed ARP Wheel Studs WITHOUT Removing Axle (3 Channel ABS)! BandDirector Blk98ZM6 General Maintenance & Repairs 10 04-15-2017 03:27 PM
Alternator Options boss79z Drag Racing Tech 4 05-09-2016 09:16 AM
Should I be worried about my transmission? clrusso21 Automatic Transmission 10 02-01-2016 10:31 PM
Misfire After Tranny Rebuild 96Roadmaster Automatic Transmission 1 04-23-2015 09:39 PM
The Turbo Ta Build Thread Sideways240sx Drag Racing Tech 490 04-19-2015 04:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:55 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send