Notices
LS4 Performance Grand Prix GXP | Monte Carlo SS | Impala SS | LaCrosse Super

code C0050-5A

 
Old 06-27-2018, 06:24 PM
  #1  
Registered User
Thread Starter
 
Steven Phillips's Avatar
 
Join Date: Jun 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default code C0050-5A

I replaced the right rear wheel sensor lights went off and stayed off for 3 days. Now it has a new code that say my wheel speed sensor is not plausible. Any ideas on what it could be? My car is a 2011 camaro ls
Steven Phillips is offline  
Old 06-28-2018, 12:53 AM
  #2  
Launching!
 
Red_Zone's Avatar
 
Join Date: May 2013
Location: CANADA
Posts: 204
Likes: 0
Received 0 Likes on 0 Posts
Default

For the record... when you say you replaced the wheel sensor... did you actually do it? Or did you have someone else do it?
Red_Zone is offline  
Old 06-28-2018, 07:57 AM
  #3  
Registered User
Thread Starter
 
Steven Phillips's Avatar
 
Join Date: Jun 2018
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Red_Zone View Post
For the record... when you say you replaced the wheel sensor... did you actually do it? Or did you have someone else do it?
my next door neighbor is a mechanic and he put it on.
Steven Phillips is offline  
Old 06-28-2018, 11:31 PM
  #4  
TECH Fanatic
iTrader: (4)
 
Join Date: Jul 2008
Location: Connecticut
Posts: 1,348
Likes: 0
Received 0 Likes on 0 Posts
Default

Post this in the Camaro section, you will get some help.
rottonj is offline  

Thread Tools
Search this Thread
Quick Reply: code C0050-5A


About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: