Notices
PCM Diagnostics & Tuning HP Tuners | Diablo | Pantera EFI

LS1 P0300 help

 
Old 08-03-2016, 12:13 PM
  #1  
Registered User
Thread Starter
 
Join Date: Aug 2016
Posts: 1
Default LS1 P0300 help

Hey, first post here but long time lurker so let me know if I'm in the wrong section and I'll move the thread. Anyway, recently I've been getting a rough idle with the SES light on, car became almost impossible to drive with all the hesitation, the codes I've gotten were a random misfire code, P0300 and P0171, though I was able to clear the 171 code with a PCV valve change, and making sure everything regarding that system is properly sealed. As for the misfire code I have't done any work to fix the problem yet as I am not necessarily an expert on internal engine problems, though I do have some basic-intermediate knowledge. Some things to note are that the car has 150k miles on it and the previous owners had no idea what car maintenance was, infact they were mire interested in rigging up a stereo than they were changing the oil. Also, The rough idle does not start immediately, sometimes the car will start and have no SES light and everything runs fine for a few mins. I decided to pull the plugs to see how they're doing, I'm not sure when they were last replaced, it's on my list of things to do but I just want to make sure I can track down the problem before putting new plugs in. In the picture attached you can see the plug from the driver side is black, and the plug from the passenger side is not bad. Anyone have any guess as to what might be causing this? Any input will be greatly appreciated.


Spoiler!
itchy. is offline  
Old 08-03-2016, 10:20 PM
  #2  
TECH Senior Member
iTrader: (25)
 
2xLS1's Avatar
 
Join Date: Nov 2001
Location: Warr Acres, OK
Posts: 5,654
Default

A guess with no scanner data is the drivers side O2 is stuck at a low voltage driving the fuel trims high causing the P0171 code and the black drivers side plugs. Assuming cyls 1, 3, and 5 come out looking like 7. This is all a wild *** guess with the info you provided. A PCV system problem would have caused both P0171 and P0174 and not effect just one bank. Truth is you have to scan the car looking at live sensor data to diagnose problems with modern EFI.
2xLS1 is offline  

Thread Tools
Search this Thread
Quick Reply: LS1 P0300 help


About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: