Vibration issues. - LS1TECH - Camaro and Firebird Forum Discussion

Notices
Suspension & Brakes Springs | Shocks | Handling | Rotors

Vibration issues.

Old 12-01-2012, 12:26 AM
  #1  
On The Tree
Thread Starter
 
Join Date: May 2011
Location: Royal City, WA
Posts: 112
Default Vibration issues.

I have vibration issues at my seat, shift ****, and tiny bit on my floor board but not much of an issue. U joints are new, struts are new (bilsteins), balanced wheels, aligned. I cant figure out the issue. My only guys would be unbalanced driveshaft...
ritchie1791 is offline  
Old 12-01-2012, 08:19 AM
  #2  
TECH Resident
iTrader: (9)
 
buellxb12s's Avatar
 
Join Date: Feb 2007
Location: Kingsport Tn
Posts: 910
Default

Engine and Tranny mounts been replaced? How many miles on car?
buellxb12s is offline  
Old 12-01-2012, 09:04 AM
  #3  
TECH Fanatic
iTrader: (17)
 
Join Date: Nov 2005
Location: Central Texas
Posts: 1,938
Default

is it wheel- or engine speed dependent?
VinR1 is offline  
Old 12-06-2012, 01:57 AM
  #4  
On The Tree
Thread Starter
 
Join Date: May 2011
Location: Royal City, WA
Posts: 112
Default

well as soon as I hit 40mph I feel the vibration on my center console and shift ****. its not massive but I feel it on my seats as well, bugs me like no other. The car only has 52k miles.
ritchie1791 is offline  
Old 12-09-2012, 07:09 PM
  #5  
12 Second Club
iTrader: (22)
 
unioncarpenter84's Avatar
 
Join Date: Dec 2011
Location: Pittsburgh, PA
Posts: 822
Default

ive got the same issue no one knows what it is...

i installed new u joints different wheels and tires and new tranny mount and still got it
unioncarpenter84 is offline  
Old 12-09-2012, 09:54 PM
  #6  
On The Tree
Thread Starter
 
Join Date: May 2011
Location: Royal City, WA
Posts: 112
Default

Yea I have new struts, tranny mount, motor mount just got put in, wheels and tires are not new but might do that soon, tie rods are new, alignment has been done. Balanced my driveshaft, and new u joints. My only guess now is maybe new bushings.
ritchie1791 is offline  
Old 12-10-2012, 03:43 PM
  #7  
12 Second Club
iTrader: (22)
 
unioncarpenter84's Avatar
 
Join Date: Dec 2011
Location: Pittsburgh, PA
Posts: 822
Default

what bout the torque arm mount?
unioncarpenter84 is offline  


Thread Tools
Search this Thread
Quick Reply: Vibration issues.


Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: