Any known performance issues? - LS1TECH - Camaro and Firebird Forum Discussion



User Support & Resources Account Problems | Questions | Suggestions

Any known performance issues?

Reply
 
Thread Tools Search this Thread
Old 05-05-2003, 11:14 PM   #1
TECH Junkie
Thread Starter
iTrader: (9)
 
JimMueller's Avatar
 
Join Date: Jan 2002
Location: Casselberry FL
Posts: 3,148
Default Any known performance issues?

Hi Guys,

Seems like the last few days I've been experiencing much longer than average latency opening pages on this site, searching the forums, etc. Other sites are responding as expected. I'm using cable modem, btw.

This is my traceroute. Although alter.net seems to be a bit of a bottleneck, it's not outrageous. Suggestions?

Thanks!

Jim

<font class="small">Code:</font><hr /><pre>
Tracing route to ls1tech.com [65.193.112.124]
over a maximum of 30 hops:

1 10 ms 10 ms 20 ms 10.107.80.1
2 20 ms 30 ms 10 ms orldflwrpk-rtr2-pos-6-0.cfl.rr.com [24.95.225.154]
3 10 ms 20 ms 20 ms orldfldvsn-rtr4-srp-4-0.cfl.rr.com [24.95.224.10]
4 20 ms 30 ms 20 ms pop1-tby-P0-2.atdn.net [66.185.136.173]
5 20 ms 10 ms 31 ms bb1-tby-P0-2.atdn.net [66.185.136.164]
6 60 ms 40 ms 60 ms bb2-atm-P7-0.atdn.net [66.185.152.245]
7 30 ms 40 ms 50 ms pop2-atm-P1-0.atdn.net [66.185.147.211]
8 30 ms 30 ms 30 ms level3.atdn.net [66.185.138.34]
9 50 ms 50 ms 50 ms so-5-2-0.mp2.Atlanta1.Level3.net [209.247.9.169]
10 70 ms 40 ms 40 ms so-7-3-0.gar1.Atlanta1.level3.net [209.247.9.162]
11 60 ms 60 ms 30 ms uunet-level3-oc12.Atlanta1.Level3.net [209.0.227.170]
12 41 ms 30 ms 40 ms 0.so-3-3-0.XL1.ATL5.ALTER.NET [152.63.84.150]
13 30 ms 50 ms 50 ms 0.so-2-1-0.TL1.ATL5.ALTER.NET [152.63.85.221]
14 90 ms 60 ms 90 ms 0.so-6-0-0.TL1.CHI2.ALTER.NET [152.63.13.21]
15 70 ms 60 ms 71 ms 0.so-2-0-0.XL1.CHI2.ALTER.NET [152.63.67.126]
16 60 ms 60 ms 50 ms POS7-0.GW2.CHI2.ALTER.NET [152.63.64.157]
17 61 ms 80 ms 60 ms enetwebs-GW2.customer.alter.net [65.195.242.154]
18 70 ms 90 ms 91 ms 65.193.112.124

Trace complete.

</pre><hr />
JimMueller is offline   Reply With Quote
Old 05-15-2003, 04:07 PM   #2
Launching!
iTrader: (2)
 
Join Date: Aug 2002
Location: arkansas
Posts: 244
Default Re: Any known performance issues?

Tell me about it. It's like I go back to dial up on this site. What gives?
TheDogofWar is offline   Reply With Quote
Old 05-15-2003, 04:14 PM   #3
LS1Tech Co-Founder
iTrader: (34)
 
Pro Stock John's Avatar
 
Join Date: Nov 2001
Location: Chicago, IL
Posts: 42,165
Default Re: Any known performance issues?

How is it now?

Nineball and blkphtm have done all the 'ware free mods, so we hired an outside consultant to help with the stage II package we need.

We since we have started the new 'ware I think it's safe to say that we have revised a couple hundred aspects of the site.
Pro Stock John is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
MS3x msd6012 4.8 s475 100% methanol build Smallblockguy Forced Induction 32 08-10-2014 10:57 AM
Discussion about turbo cams, overlap, boost and reversion Zombie Forced Induction 125 12-08-2013 01:35 PM
ms3 or ms4 cam ls6 heads 1.0 or 2.5 spiro27 Generation III Internal Engine 10 03-01-2011 02:04 PM
PRC LS6 & MS4 or PRC 5.3s & MS3 RareBreed0295 Generation III Internal Engine 56 01-24-2008 02:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:32 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: