why my MPH is high 128 - LS1TECH

Log In 


10 Second Club Now you are haulin! 10s are sweet

why my MPH is high 128

Reply
 
Thread Tools Search this Thread
Old 10-14-2011, 11:11 AM   #1
On The Tree
Thread Starter
 
Join Date: Apr 2008
Location: Windsor,Ontario
Posts: 195
Default why my MPH is high 128

I ran 11.19@128 1.55 60foot.What you think I should be in the ten's
KENS WS6 is offline   Reply With Quote
Old 10-14-2011, 11:14 AM   #2
10 Second Club
iTrader: (2)
 
DTB_LS1's Avatar
 
Join Date: Aug 2005
Location: Ottawa, IL
Posts: 957
Default

Yes, you have more than enough mph to be in the 10s. What's your setup and 60'? My cam only m6 car went 10.91@125 with a crappy 1.60 short time.
DTB_LS1 is offline   Reply With Quote
Old 10-14-2011, 11:16 AM   #3
On The Tree
Thread Starter
 
Join Date: Apr 2008
Location: Windsor,Ontario
Posts: 195
Default

I have stage 3 h/c with 150 dry shot of spray.All work done from Livernois. 460to the wheels and 400tq to the wheels. Thats on motor only
KENS WS6 is offline   Reply With Quote
Old 10-14-2011, 11:17 AM   #4
On The Tree
Thread Starter
 
Join Date: Apr 2008
Location: Windsor,Ontario
Posts: 195
Default

60 foot is 1.55
KENS WS6 is offline   Reply With Quote
Old 10-14-2011, 11:56 AM   #5
10 Second Club
iTrader: (14)
 
SSHAWK's Avatar
 
Join Date: Jan 2010
Location: Forney, Tx
Posts: 467
Default

Quote:
Originally Posted by KENS WS6 View Post
I have stage 3 h/c with 150 dry shot of spray.All work done from Livernois. 460to the wheels and 400tq to the wheels. Thats on motor only
Quote:
Originally Posted by KENS WS6 View Post
60 foot is 1.55
Holly **** you should be in the 10's on motor.. What was the DA that night?

Your 60fts fine.
SSHAWK is offline   Reply With Quote
Old 10-23-2011, 09:03 PM   #6
10 Second Club
iTrader: (14)
 
WheelsUp84z's Avatar
 
Join Date: Oct 2005
Location: Concord, NC
Posts: 1,385
Default

My car always traps high, but it is also a M6 car. I've ran probably 20 passes from 11.0x-11.1x@ 128 before changing a few things in the suspension and the tune. Its not rare for my NA car to pick up 30mph on the back half, which is pretty high, but it loves RPM's.
WheelsUp84z is offline   Reply With Quote
Old 11-02-2011, 07:49 PM   #7
10 Second Club
iTrader: (4)
 
BADD SS's Avatar
 
Join Date: Sep 2005
Location: Baldwin, NY
Posts: 1,096
Default

mph isnt that high on the giggle juice...

If you could 60' better/shift faster that mph is good for 10.60's
BADD SS is offline   Reply With Quote
Old 11-19-2011, 10:29 PM   #8
10 Second Club
iTrader: (27)
 
TurboStangJON's Avatar
 
Join Date: Mar 2009
Location: Kissimmee, FL / Vienna, VA
Posts: 811
Default

My car runs 6.40's in the 1/8th @ 106MPH (1.38 60') on motor which is low 10's in the quarter at your MPH. My car made 420 to the tires. Get the 60' down and the car will dip in the 10's
TurboStangJON is offline   Reply With Quote
Old 11-22-2011, 07:38 PM   #9
10 Second Club
iTrader: (13)
 
racerrit's Avatar
 
Join Date: Oct 2010
Location: Indiana
Posts: 140
Default

Ya my best 60 is 152 and my car runs 10.8s on a progressive 100 shot. And i agree that car should go tens on motor. i only made 418 to the wheels on motor. I run 11.8s on motor at 116
racerrit is offline   Reply With Quote
Old 11-28-2011, 09:04 PM   #10
TECH Resident
iTrader: (4)
 
Join Date: Nov 2001
Location: West Palm Beach, Fl
Posts: 902
Default

I don't understand why a 1.55 60 foot didn't get you in the 10s. I have a n/a 427 that went 10.7 with a 1.7 60 foot and 10.55 on a 1.59 60 foot. These were both made in good air. My problem is my 60 foot times usually aren't that good so most times I'm in the low 11s as well. My mph ranges from 127-133.
Bill00Formula is offline   Reply With Quote
Old 12-03-2011, 07:40 AM   #11
9 Second Club
iTrader: (2)
 
N2RACINGLS1's's Avatar
 
Join Date: Dec 2005
Location: East, TN.
Posts: 1,117
Default

My guess is tire spin! The run was on 150 shot of dry nitrous?

Bill00Formula you are running 10's on a 1.55 60 foot because you have cubic inches and TQ.

As others have said work on your launch and suspension if needed to get the 60 foot times down and the car will be in the 10's

Good luck!

N2
N2RACINGLS1's is offline   Reply With Quote
Old 12-03-2011, 10:54 AM   #12
Staging Lane
 
Join Date: Apr 2007
Location: port monouth nj
Posts: 94
Default

tire spin might be the culprit and is probably getting you that big mph up top. take the spin out if it, the sixty comes down and you run 10's. i had to cut a 1.46 in my old 346 set up with ls-6 heads and a 224/230 cam to get to the 10's. race weight then was 3342
paint it black vette is offline   Reply With Quote
Old 12-07-2011, 11:42 AM   #13
On The Tree
 
Join Date: Nov 2008
Location: Fort Worth, TX
Posts: 105
Default

What's the break down on the rest of the slip, either tires are spinning on shifts or you're shifting slow?
PRE-Z06 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Proefi 128 Mark1si Parts Classifieds 3 03-11-2015 06:50 AM
Truck Manifolds and SLP lid~!!! Some ricer Parts Classifieds 11 10-08-2014 07:41 AM
Another VSS question 8k or 128k? Dublin Conversions & Hybrids 3 08-22-2014 08:32 PM
98-02 camaro console door nitroussharks Parts Classifieds 5 04-15-2014 04:07 PM
project demon eyes complete custom95 LS4 Performance 23 07-29-2010 11:29 AM


Tags
10s, 10secmphls1tech, 136, 14, 155, 60, mph

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:52 PM.