Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Automatic Transmission
Sign in using an external account
Register Forgot Password?
Search

Automatic Transmission
4L60E | 4L80E | TH350 | TH400 | TH2004R | Powerglide | Converters | Shift Kits
Sponsored by
PerformaBuilt Transmissions

New Transmission Mount Can't be Found

Reply
 
Thread Tools Search this Thread
Old 09-19-2005, 12:48 PM   #1
TECH Apprentice
Garage is empty, add now
 
lrk322's Avatar
 
Trader Rating: 11
Join Date: Feb 2004
Location: Tyler, Texas
Posts: 384
Send a message via AIM to lrk322
Default New Transmission Mount Can't be Found

My car is close to 60,000 miles and the transmission mount hasn't been replaced so I figure its time.

I went to autozone and oreily and they both gave me the wrong one (it had two studs).

I went to a transmission shop and they gave me one that looks like it will fit but it doesn't look the same as the one under there now. The stud is smaller and will require a new, smaller nut(going to a smaller stud doesnt seem like a good idea to me?) Also doesn't have the U shaped end the faces toward the rear of the car.

Will the $20 mounts look different or should it be exactly like the GM one? I don't want to spend $60 from the dealer if its not neccessary.

Thanks,
Lane
lrk322 is offline   Reply With Quote
Old 09-20-2005, 01:59 PM   #2
Staging Lane
Garage is empty, add now
 
Trader Rating: 16
Join Date: Jul 2004
Location: Midland, TX
Posts: 72
Default

I had the same problem, take your old transmission mount to O'Reillys and ask them for the Pioneer motor mount/transmission mount book. There are pictures of every mount twords the back of the book, thats the only way I was able to find one! Good Luck, Ill look and see if I can get that part number again when I go to work today!
__________________
93 LS1 RX7
SprayJ is offline   Reply With Quote
Old 09-20-2005, 10:07 PM   #3
On The Tree
Garage is empty, add now
 
JETBLACK's Avatar
 
Trader Rating: 1
Join Date: Nov 2004
Location: West Monroe, La.
Posts: 122
Default

I used one off a 97. I bought it at Bumper to Bumper. It worked fine, I have a 98'.
JETBLACK is offline   Reply With Quote
Old 09-20-2005, 10:07 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details