Looking for advice my 2nd time out - LS1TECH

Go Back   LS1TECH > RACING DEPARTMENT > Drag Racing Results
Log In 

Drag Racing Results Track Times | Records | Testing Info
Timeslip Database CLICK HERE

Looking for advice my 2nd time out

Thread Tools Search this Thread
Old 07-07-2009, 10:17 AM   #1
Teching In
TManZ28's Avatar
Trader Rating: 1
Join Date: Feb 2009
Location: Peotone, Il
Posts: 44
Default Looking for advice my 2nd time out

My first time with my 98 Z28 A4 2.73 gears BONE STOCK I went 13.76 @104, at RT.66 drag strip in Joliet, Il. (opening day back in April)
I couldn't get any better than that, it was 13.76, 13.77, 13.78, 13.81. I couldn't seem to launch right or something because it should be a 13.6 or 13.5 car all day. I had problems with my tires (street tires Eagle RS-a) always rattling kind of like wheel hop at every launch. Any advice on launching, leave it in d (not over drive) or shift it manually? This time out with my LCA's and bushings etc. I should be able to hook better, but I still have the same bad street tires.
1996 DGM Trans Am Ws6 A4 LE Heads, LE Intake, CC503 cam, 1.6rr, hardened pushrods, Hughes Performance 3500 stall, 3.73's, Pacesetter LT's & OR-Y, SLP LM1, Spohn adj. LCA's, ES trans mount & TA bushing
1998 NBM Z28 Edelbrock LCA's, ES PHR bushings, ES TA bushing, Free mods, SLP Lid, 2.73's 13.5 1/4 104 e.t.SOLD
TManZ28 is offline   Reply With Quote
Old 07-07-2009, 12:56 PM   #2
10 Second Club
ndfrsd6's Avatar
Trader Rating: 5
Join Date: Sep 2005
Location: Homer Glen IL
Posts: 2,142
Send a message via AIM to ndfrsd6

leave it in drive and load the converter to like 1000 so it flashes get a drag radial (mickey would be the best )
01 Camaro,LS2 402ci, SI/RGR 241 heads, 90/90, Hooker 1 7/8 LT's w/ TD's, Strange 12 bolt w/ spool & 4.11, TH400 w/ UCC 5500 stall and a LITTLE weight reduction


10.25 @ 130.18 w/1.40 60FT. N/A (race weight-3090) sold

track results of new setup http://www.youtube.com/watch?v=eHUgbVBMwH4
ndfrsd6 is offline   Reply With Quote
Old 07-08-2009, 11:27 AM   #3
TECH Addict
qwk93ta's Avatar
Trader Rating: 13
Join Date: Jun 2004
Location: Fairfield, Ohio
Posts: 2,246

I actual got worse 60' times when I loaded the TC to about 1,000 RPMs, I left at idle and did much better.
00 WS6 A4
Lid, LM1, ported TB, tune, SFCs and LCAs.
13.03 @ 107.77 2.029 60' (10/17/09)

New (4/2010) 6.0L, stock 317 heads, torquer V2 cam, Kooks, pulley, LS6 intake, Performabuilt L2 tranny and a 3600 stall. No track times yet.
qwk93ta is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 10:22 AM.

Powered by vBulletin® Version
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.