View Full Version : Help me out. Questions bout my WS6


Swiat34
01-16-2011, 12:48 PM
So I have a 2000 WS6 A4. How would I know if it has traction control or not? I don't have a TC switch inside. How would I know how many channels my rear end is? There are sensor plugs at each wheel hub that I had to plug back in. The previous owner apparently unplugged them. Also, I've seen some engine bay pics where there are 2 cables (look like throttle cables) running to a black cylinder near the AC condenser, Mine doesn't have that cylinder nor the 2 cables. What are those for? And what does that tell me about MY Trans Am? Thanks for the help. :chug:

gocartone
01-16-2011, 01:36 PM
You would have a switch for traction control right in front of the shifter if you had it. I don't know what you mean by channels? The sensor plugs were for the ABS. The black cylinder is the cruise control, does yours work? He might have relocated it, but if it doesn't work you don't have it.

strokerrace
01-16-2011, 02:03 PM
If you have sensors going to your rear wheels like you said, you have 4 channel ABS. The box with the cables going to it under the hood is for cruise control I believe...

strokerrace
01-16-2011, 02:06 PM
My Trans Am is also a 2000 and does not have the box under the hood. I still have cruise control though as I am sure you do as well.

Swiat34
01-16-2011, 05:14 PM
Yes, I do have cruise control still. Thanks for your replies guys.

Swiat34
01-16-2011, 05:26 PM
I had the impression that 4 channel was for traction control and 3 channel was non-tc. ?? Not that I'm doubting anyone, but I want to be sure. If I have 4 channel, will a 3 channel plug-n-play or is it gonna require a lot more work?

Edit: After reading a Thread on the LAST page in Gears and Axles I see that I was correct, 4 channel is with traction control and 3 is without.

LS1W66
01-16-2011, 10:29 PM
The Cylinder on the passenger fender well behind the battery is infact the TCS coupler.
Cars so equipped will have 2 cables (throttle and cruise control) going to the coupler and one coming off it to the throttle body.
Cars not equipped with TCS will obviously not have this coupler and will have the 2 cables runnng from the firewall to the throttle body.

Swiat34
01-16-2011, 10:34 PM
^ Ahh. Good to know. Thanks a whole lot guys. The more I can learn about my car the better! :chug: