Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > Manual Transmission
Sign in using an external account
Register Forgot Password?
Register iTraderTimeslips Photos Members Search Today's Posts Mark Forums Read Used CarsVendor Directory
Search

Manual Transmission
T56 | T5 | MN12 | Clutches | Hydraulics | Shifters
Sponsored by
McLeod Clutch

Welcome to LS1Tech.com!
Welcome to LS1Tech.com.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join LS1Tech.com today!


Reply
 
Thread Tools Search this Thread
Old 09-07-2005, 06:38 PM   #1
Launching!
Garage is empty, add now
 
LookinAtMyPlate's Avatar
 
Trader Rating: 2
Join Date: Mar 2005
Location: Westland
Posts: 280
Send a message via AIM to LookinAtMyPlate
Default Cant Shift? Shifter wont move

well heres the prob. the shifter jus will not move. unless you push HARD and i mean even then once its in netural agian u cant get it to move around freely. it jus stays in one spot. and ideas of what this could be. when it goes in gear it still moves the car. i need help ASAP
__________________
01 SS T Tops M6 slp lid slp dual dual bfg d.rs b&m short throw 19k miles forsale 17900 firm PM for details
LookinAtMyPlate is offline   Reply With Quote
Old 09-07-2005, 07:48 PM   #2
Launching!
Garage is empty, add now
 
AntiVenom06's Avatar
 
Trader Rating: 0
Join Date: Sep 2005
Posts: 232
Default

There are several threads about this on ls2.com I "think" can't remember which board I saw them on.
AntiVenom06 is offline   Reply With Quote
Old 09-07-2005, 09:54 PM   #3
Launching!
Garage is empty, add now
 
97Z28LT1's Avatar
 
Trader Rating: 3
Join Date: Sep 2005
Location: Joplin, MO
Posts: 256
Send a message via MSN to 97Z28LT1 Send a message via Yahoo to 97Z28LT1
Default

Does it do this in all the gears, or just two, or one?
97Z28LT1 is offline   Reply With Quote
Old 09-07-2005, 11:34 PM   #4
Launching!
Garage is empty, add now
 
LookinAtMyPlate's Avatar
 
Trader Rating: 2
Join Date: Mar 2005
Location: Westland
Posts: 280
Send a message via AIM to LookinAtMyPlate
Default

Quote:
Originally Posted by 97Z28LT1
Does it do this in all the gears, or just two, or one?
it does it in all gears like it will just randomly get stuck it seems to like 4th gear the best to get stuck in tho
__________________
01 SS T Tops M6 slp lid slp dual dual bfg d.rs b&m short throw 19k miles forsale 17900 firm PM for details
LookinAtMyPlate is offline   Reply With Quote
Old 09-08-2005, 12:36 AM   #5
On The Tree
Garage is empty, add now
 
MadMike's Avatar
 
Trader Rating: 1
Join Date: Apr 2004
Location: New Fairfield, Connecticut
Posts: 131
Send a message via AIM to MadMike
Default

werd.... same problem! Stuck in 4th , IF by some miracle i can get it out of 4th u can't really move it too much.takingthe tranny out tomorrow
MadMike is offline   Reply With Quote
Old 09-08-2005, 02:54 AM   #6
Launching!
Garage is empty, add now
 
97Z28LT1's Avatar
 
Trader Rating: 3
Join Date: Sep 2005
Location: Joplin, MO
Posts: 256
Send a message via MSN to 97Z28LT1 Send a message via Yahoo to 97Z28LT1
Default

Thats weird that it will get stuck in all the gears, thats got me stumped. I was originally thinking the 3-4 shift for, or synchros, but then it wouldnt stick in all the gears. I have got no idea, might just have to take it apart and see. When you figure it out, let me know. Good Luck on this one........
97Z28LT1 is offline   Reply With Quote
Old 09-08-2005, 08:16 AM   #7
TECH Regular
Garage is empty, add now
 
Trader Rating: 1
Join Date: Dec 2002
Location: Lexington, Texas, USA
Posts: 467
Send a message via Yahoo to Bugsquawsher
Default

Have you done something to the Tranny or shifter Lately?
or did it just start doing this.
One time I saw the Roll pin in the Shift Cup come up and rub the under side of the Shifter Housing.
The other things is possibly the 3-4 synchro assmebly has Broken Keys in it and is Jamming up the whole works.
__________________
2001 Black Z-28 T-tops rebuilt T-56, my first of many
K&N Filter, free ram air,Custom Home made MAF ends. Radom Tech cat back, SPEC Stage 3, 02 LS6 cam, HPP3, Mac midlengths.ASP Pully
12.47 @ 114 on old RSAs
Dynoed 373 RWHP and 361 ft lbs
Bugsquawsher is offline   Reply With Quote
Old 09-08-2005, 11:22 AM   #8
Launching!
Garage is empty, add now
 
LookinAtMyPlate's Avatar
 
Trader Rating: 2
Join Date: Mar 2005
Location: Westland
Posts: 280
Send a message via AIM to LookinAtMyPlate
Default

It just started doing it recently.
__________________
01 SS T Tops M6 slp lid slp dual dual bfg d.rs b&m short throw 19k miles forsale 17900 firm PM for details
LookinAtMyPlate is offline   Reply With Quote
Old 10-31-2005, 04:35 PM   #9
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Oct 2005
Posts: 35
Default

Just had the same thing happen to my '02 camaro SS (kinda). Going down the highway and was shifting outta fourth and wouldn't come out. Kinda went into the neutral position, but you could here the chatter of the teeth hitting it because it wasn't fully out of gear. couldn't get it into any other gear but forth. Pulled over turned off car and still the same problem even when off wont come outta fourth. I'm thinking the linkage is bad or something, but will find out tomorrow from the shop. Wonder is this is a wide problem on M6 camaros from chevy?
Viplort is offline   Reply With Quote
Old 10-31-2005, 04:53 PM   #10
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Oct 2005
Location: Alexandria, VA.
Posts: 32
Default

Sorry to hear about your problem, mine did the same thing, only exception was third gear also. To the shop it went, turned out to be bent forks which in turn damaged other components. I think this happens to alot of M6's because I actually found out about this problem from a sticky somewhere before I even took it to the shop! Anyhoot, hope it wasn't as expensive as mine! Good luck.
Flieger is offline   Reply With Quote
Old 10-31-2005, 06:57 PM   #11
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Oct 2005
Posts: 35
Default

Dont scare me, lol........I did bend mess up the third fork on my car with only a few thousand miles on it from a miss shift and had that repaired under warranty. I just hope this one is the linkage and isn't that expensive to fix since my warranty is now up and I dont have the extended one.
Viplort is offline   Reply With Quote
Old 11-01-2005, 06:55 AM   #12
TECH Fanatic
Garage is empty, add now
 
Trader Rating: 6
Join Date: Oct 2002
Location: Detroit metro area
Posts: 1,855
Default

If they rebuilt your M6 with the same old aluminum fork(likely) it is the same bent fork issue. It will not be cheap to fix if you have been clashing the clutch teeth in 4th( on the input gear). Sticking in gear also is an indication of broken synchro struts. These little parts are also not good to be running through the gears.
calhoon is offline   Reply With Quote
Old 11-01-2005, 08:51 AM   #13
TECH Addict
Garage is empty, add now
 
Trader Rating: 8
Join Date: Aug 2005
Location: Spartanburg, SC
Posts: 2,532
Send a message via AIM to kyles2000z
Default

when i had my new sepc 2 clutch installed, this problem occured about 250 miles into the break-in. somehow, one of the pieces in the center of the pressure plate was bent, and when the clutch ws pressed in, the pressure plate wasnt fully closed or open (whatver happens when the pedal is pressed) bc the one little teeth was bent ad outta wack.
__________________
2000 Z28

www.latemodelmotorsports.com
232/232 595/595 112 cam, full bolt-ons.
kyles2000z is offline   Reply With Quote
Old 11-01-2005, 12:06 PM   #14
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Oct 2005
Posts: 35
Default

Yeah the shop says it could be anywhere from 450 to a over a thousand cause they gotta drop the tranny to look at it. I think I might just have to go and buy an extended warranty on the car and take it to the dealership to work on if that's the case. Maybe just go to a Spec III for the upcoming mods and call it a day?
Viplort is offline   Reply With Quote
Old 11-01-2005, 02:10 PM   #15
Launching!
Garage is empty, add now
 
LookinAtMyPlate's Avatar
 
Trader Rating: 2
Join Date: Mar 2005
Location: Westland
Posts: 280
Send a message via AIM to LookinAtMyPlate
Default

Yea i got mine fixed acctualy and it cost about 1300 but i had mine built up a little so it could handle alot more HP
__________________
01 SS T Tops M6 slp lid slp dual dual bfg d.rs b&m short throw 19k miles forsale 17900 firm PM for details
LookinAtMyPlate is offline   Reply With Quote
Old 11-01-2005, 02:19 PM   #16
Teching In
Garage is empty, add now
 
Trader Rating: 0
Join Date: Oct 2005
Posts: 35
Default

What was the actual problem? What did you end up going with (i.e. Spec II, III, etc)?
Viplort is offline   Reply With Quote
Old 11-01-2005, 02:19 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply

Tags
bolt, dont, gear, gearsshift, guide, level, lever, ls1tec, manual, move, shift, shifter, transmission, transmition, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.5.2
Advertising - Terms of Service - Privacy Statement - JOBS
Emails & Contact Details